Jump to content
Corsair Community

TWINX1024-3200XLPT + MSI K8N Neo Platinum Issues


triaxius

Recommended Posts

Greetings;

 

I have the MSI K8N Neo Platinum motherboard and just recently purchased some TWINX1024-3200XLPT RAM, and am now having a strange issue. When I put the RAM in the system and attempt to load Windows, it hangs at the splash screen. Actually, the screen goes black, and then it hangs, necessitating a power-cycle to get the machine up and running again. When attempt to do a reinstall from the Windows CD, the loader hangs after loading all the drivers, on the part where it says something like "Starting Windows..." Booting in safe mode, the last module loaded is "Mup.sys" which googling for has lead me on many paths, all fruitless.

 

I have tried the pair of sticks in both memory locations 1&3 and 2&3, to the same results. My BIOS settings are as suggested by RamGuy on this forum previously for this ram/mobo combination, are are:

 

Max Memclock = Auto

CAS# latency (Tcl) = 2.0

RAS# to CAS# delay (Trcd) = 3

Min RAS# active time (Tras) = 11

Row Precharge time(Trp) = 2

Memory voltage = 2.80v

 

memtest is currently running on the machine, but I ran it when I first installed the RAM prior to experiencing the windows issue just to make sure everything was OK and didn't see any errors on 2 passes, I'm not too expectant of anything this time.

 

Help?

Link to comment
Share on other sites

Well, just an update to my previous post, I managed to get everything working.

 

As I suspected, the 2nd time I ran memtest, it came up with no errors. I let it do 5 passes just to be pedantic. So, I figured it might be something to do with the RAM and this mobo, so I went to revert.

 

When I put the original PC2700 RAM back in, Windows did the same thing, not loading, dying in the same spot, etc. I found this quite odd, and thought that maybe I did something in the BIOS to cause it when I was playing with settings, so I turned the machine off, replaced the Corsair RAM back in the machine, took out everything but the video card, reset the BIOS via jumper and started from scratch.

 

First boot I went into the BIOS and set the RAM to CL=2, tRCD=3, tRAS=11, tRP=2 and volt = 2.8, and booted from the windows install CD. It actually made it past the 'hang point' so I shutdown, re-added my PCI cards one at a time, testing at each card, nothing broke.

 

I never tried going back into my previous install of Windows. I have a bootable DVD slipstreamed with SP2+hotfixes, all my drivers, standard software on silent install, etc, so I just started up with that and started from a clean slate, I figured it was easier than trying to deal with anything that went insane when the system was broken.

 

Everything is installed and functional now. I'm not sure what fixed it, maybe the BIOS reset, maybe the mobo lost it's mind transitioning from PC2700 to PC3200 RAM. Maybe I accidently hit something I wasn't supposed to when changing the BIOS settings, who knows. All that matters is it works.

 

For reference, the mobo is a K8N Neo Platinum, and it's been flashed to the latest BIOS. There are only two expansion cards, an MSI GeForce 6800Ultra in the AGP slot, and an Adaptec 29160N SCSI controller in the 2nd PCI slot. Everything else is off the motherboard (sound/nic). When it broke, I had almost everything else on the mobo disabled, serial/parallel/firewire/ide/sata was all off.

 

It's back at that state now and functioning fine.

 

:D:

Link to comment
Share on other sites

  • Corsair Employees

That’s great and thanks for letting us know.

And its sometimes a good thing to start from scratch like you found, I think Windows is not always perfect and it seems to me from my experience that it does not always do the same things twice if you know what I mean. Just my opinion!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...