Jump to content
Corsair Community

Lüftersteuerung im iCUE 5000x RGB (7x SP, 3x ML über H150i LCD)


Recommended Posts

Hallo zusammen,

 

ich habe mir in der letzten Woche einen neuen PC mit iCUE 5000x RGB Tower gegönnt. Der PC verfügt über 7 SP-Lüfter (3 in der Front, 3 direkt daneben in der Seite und einen am Heck) sowie eine am Deckel befestigte H150i Elite Wasserkühlung.

Die Lüfter sind wie folgt angeschlossen:

H150i: Vollständig an den mitgelieferten Commander Core, der an einen freien internen USB gesteckt wurde. die iCUE Software erkennt die H150i und lässt mich darüber RGB Steuern.

die 7 SP-Lüfter:

PWM: Die vorderen 6  (Front und Seite) hängen am internen PWM-Hub (im Gehäuse verbaut), der Hub hängt an einem Commander Core XT (an Port 2), an Port 1 hängt der Hecklüfter. Die Steuerung klappt. die 6 Lüfter werden als Lüfter 2 erkannt und lassen sich darüber steuern. Der Core XT hängt ebenfalls an einem internen USB und wird in der Software erkannt. (inkl. Firmwareupdate, aktuell ist 1.3.54 drauf). 

RGB: Die 6 Lüfter hängen direkt an dem Commander Core XT. An dem Core XT hängt via USB-Y-Kabel ein RGB-Hub (nicht der im Gehäuse verbaute), der lediglich den Hecklüfter aufnimmt. Die 6 Lüfter werden erkannt und können angesteuert werden. 

Ich hätte jetzt erwartet, den Hecklüfter über den Core XT mitsteuern zu können. Stattdessen wird er nirgends angezeigt und reagiert nicht auf Farbwechsel. Er hat stattdessen immer die Standartbeleuchtung (Wasserfarbenspektrum).  

Kann mir jemand sagen, wie ich den Hecklüfter richtig einbinde? Benötige ich einen weiteren Commander?

Vielen Dank im Voraus!

Link to comment
Share on other sites

Also wenn du Hecklüfter anschließen willst, wird dieser an eine Node Core oder Node Pro (in Verbindung mit einem RGB hub) angeschlossen. 

Woran oder wie hast du den Hinterenlüfter genau angeschlossen ? 

Link to comment
Share on other sites

Fürs PWM hängt er direkt an dem Commander Core XT, für RGB hängt er am RGB-Hub, der per USB am Commander Core XT hängt. 

Link to comment
Share on other sites

dann müsstest du den node core in der icue sehen, oder steck dieses mal einzeln (ohne hub)  in den usb steckplatz 

Link to comment
Share on other sites

Der Node Core (von der H150i) steckt in einem eigenen USB-Port.  Die drei Lüfter kann ich über den H150i ansteuern und sie reagieren auch sofort. 

Nur der Hecklüfter will nicht. 

Frage: Kann ich an den Core XT einen zweiten Core XT hängen? 

Screenshot 2022-01-16 184357.jpg

Link to comment
Share on other sites

nein der commander core ist die Steuereinheit des iCUE H100i Elite LCD. die Node core ist eine RGB Steuereinheit in dem du 6 Lüfter einstecken kannst. 

am besten machst du mal ein foto wie du den letzten Lüfter angeklemmt hast. Das bekommen wir schon hin 😉

Aufgrund der ganzen XT und core Probleme würde ich dir Ecu einem aktiven usb hub raten:

USB 2.0 9-Polige Schnittstelle Mit 4 Anschlüssen, Hochleistungs-Erweiterungs-Hub

Link to comment
Share on other sites

Korrektur: Der RGB-Hub hängt durch die USB-Weiche direkt am Mainboard, daher wohl die fehlende Erkennung. (Ersichtlich in dem Bild, in dem ich es in der Hand halte) Das Ding, was an der Tür klebt, ist der Node für den H150i.

Frage ist, wie bekomme ich den am RGB-Hub hängenden Lüfter so rein, dass er erkannt wird. Wohl nur mit einem weiteren Hub / Commander, oder? 

PS: Den Kabelsalat bitte ich zu entschuldigen, ich mache das wieder schick, wenn alles richtig läuft 🙂

20220116_182135363_iOS.jpg

20220116_182025221_iOS.jpg

Link to comment
Share on other sites

Du kannst mal versuchen den usb Anschluss zu wechseln, damit Windows den usb wieder erkennen muss 

Link to comment
Share on other sites

Hat leider nichts verändert, aber ich habe ne Idee:

Der RGB-Hub ist ne Erweiterung für den Commander Pro, und der Commander Core kann vermutlich nicht viel damit anfangen?


Die Lösung wäre dann, einen Commander Pro zu bestellen, an den der Heck-Lüfter (vermutlich via RGB-Hub, dafür gibt es ein Kabel, hoffentlich dieses: LINK) kommt.  

An den USB-Port des Pro kommt der Commander XT (ich hoffe das gibt dann keine Probleme?) und dann sollte ich alles mit Szenen in iCUE ansteuern können?

 

Wird dann nur etwas kuschelig im Gehäuse...

Link to comment
Share on other sites

Du hast eine Node Core in deiner Hand, diese hat einen USb Anschluss und einen Sata anschluss.

Die Node pro sieht so aus: 

20220117_090153.jpg.846ad22159d749959eb06e390677f0c2.jpg

 

Aber hast du die Node Core in den internen usb gesteckt und den XT mal weggelassen ? 

Was hast du eigentlich noch an Zubehör von deinen Lüfter bei dir ? 

Aber einen neuen (bzw. zusätzlichen) commander brauchst du nur im "worst case szenario"

Edited by muvo
Link to comment
Share on other sites

Ich habe:
 

1. Aus der H150i den Commander Core

2. Zusätzlich beschafft den Core XT

3. Aus dem Kauf einer 3er-Packung SP-Lüfter den 6-Port LED-Hub

4. Aus dem Gehäuse jeweils einen 6er- PWN- und RGB-Hub.

 

Bestellt ist ein zusätzlicher Commander Pro (Soll Mittwoch kommen).

Den internen USB-Hub habe ich ebenfalls bestellt. 

Plan wäre dann:

1. die 6 Lüfter vorne und an der Seite per Commander Pro und RGB-Hub, den 7. Hecklüfter am Core XT (alles an einem USB-Port des Mainboards) und

2. den Commander Core für die ML-Lüfter (die an der H150i waren) an dem zweiten USB-Port vom Mainboard.  

Link to comment
Share on other sites

soweit so gut, aber hast du die Node Core in den internen usb gesteckt und den XT mal weggelassen ? 

Link to comment
Share on other sites

Das war der Grund für den XT. In dem ursprünglichen Zusammenbau hing alles am Commander Core aus der H150i. Da waren aber auch nur 4 Lüfter ansteuerbar und der Rest lief in Wasserfarbenspektrum. 

Erst mit dem Einbau des Commander Core XT liefen die 6 Lüfter sauber.

Link to comment
Share on other sites

👌 warten wir bis Mittwoch bis du deine neuen Teile zusammen hast und dann müsste alles laufen 

Link to comment
Share on other sites

jup, ich melde mich wieder! Danke schön! 

Link to comment
Share on other sites

Kein Ding,  wenn du weitere fragen hast  stelle sie ruhig 

Link to comment
Share on other sites

So, der Commander Pro ist gekommen, ich habe es ursprünglich so angeklemmt:

die 6 vorderen RGB an den RGB-Hub des Towers, den hinteren an einen externen RGB-Hub, beide an den Commander Pro, den Core XT habe ich komplett ausgebaut, folge: die 6 Lüfter geben auf einem Lüfter Licht, sonst waren sie dunkel.

Änderung: Die 6 vorderen RGB's hängen an dem Core XT, der hängt per USB am Commander Pro, so läuft es tatsächlich.

Die aktuelle Schaltung habe ich aufgemalt und beigefügt.

Ich bin zwar etwas froh, dass es geht, aber irgendwie wirkt es wegen dem Commander Pro und dem Commander XT nicht so, als wenn das vom Hersteller geplant wäre.

Ich habe noch zwei Fragen:

1. Wieso wird über den internen Hub (des Towers) nur ein RGB erkannt, die anderen 5 blieben dunkel, ansteuern ließ sich keines. Ist er defekt?

2. Warum wird der Commander Pro im ICUE nicht richtig erkannt? Es taucht dort ein "Lightning Node Core (1)" auf, der vorher nicht da war? Ein defektes Gerät?

Vielen Dank! 

Screenshot 2022-01-20 200225.jpg

20220120_190031871_iOS.jpg

Link to comment
Share on other sites

Hast du die aktuelle Firmware (1.3.54) für deinen xt bereits installiert ? 

Dein Commander pro wird als "commander core" erkannt, weil deine Elite LCD Kühlung schon einen commander core hat wird der Pro als commander core (1) angezeigt. 

Ich würde den usb hub mal anders klemmen.:

Commander pro direkt ans Board. Die Elite LCD und die node Core (Gehäuse) an den commander pro

den commander Xt an das USB hub anschließen

 

Link to comment
Share on other sites

Mist edit Funktion:

hast du eigentlich mal den Xt vom usb abgesteckt und geschaut wie sich dann dein System verhält ? 

 

Link to comment
Share on other sites

Der Commander Pro hängt am Mainboard-USB. Ursprünglich hing der interne Hub mit den 6 vorderen Lüftern an diesem und der Hub war per USB am Pro --> keine Funktion. 

Ziel wäre es, den XT überflüssig zu machen (und dadurch Platz zu sparen). Was vermutlich aber nicht gehen wird?

Der XT hat die neueste Firmware, wenn ich ihn abstecke, sind die vorderen RGB's  vermutlich nicht mehr ansteuerbar (die PWM ist da, aber die RGB-Verbindung fehlt dann). 

Link to comment
Share on other sites

Sollte ich vielleicht mit den "neuen" Fragen einen neuen Thread aufmachen? Die ursprüngliche Frage hat sich ja erledigt, da jetzt eigentlich alles läuft, nur halt sehr umständlich.

Link to comment
Share on other sites

Ja ist eine gute Idee. Frag auch mal beim Kundenservice nach. Vielleicht gibt's bei denen neues 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...