Jump to content
Corsair Community

Corsair Dominator Ram Rgb Won't work with only the single stick


Recommended Posts

So I decided to start upgrading my pc build and I wanted to edge more towards corsair becuase I already have familiarity with them and for the first day when I got all 64gbs of ram everything was fine. But the second day my ram decided to do this thing where the top and bottom lights are just stuck red and I can't fix it. But with just the one stick. How ever all 64 gbs are detected and clocked at its top speed.

I have tried switching slots and none have them worked and it seems like it is stuck forever. Some help would be greatly appreciated.(specs down below if it helps)

Ryzen 7 3700x

Tuff gaming B550 Plus non wifi edition

64 Gbs Corsair dominator ram 

Zotac gaming Rtx 3060 

1Tb Western digital M.2 SSD

1TB Western digital SSD

Corsair 850w Power supply 

Link to comment
Share on other sites

The RGB effects are controlled from the CUE software?  Are you using it?  This is not a BIOS or motherboard detection issue. 
 

If you are using CUE and the LEDs are stuck, try a forced firmware update on the RAM. Check for updates -> none -> force update. 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...