Jump to content
Corsair Community

Custom Zero RPM profile is not effective on Windows lockscreen


Recommended Posts

Hello,

zero1.jpg.707fae8167614deb204808b3b73d031f.jpg

I created a zero RPM profile for my H150I Elite Capellix cooler and it's working fine. I don't mind the fans switching from zero RPM to low RPM from time to time but I have an annoying problem.

Windows screen saver is set to black empty screen and the timeout is set to 1 minute. Whenever the screen saver is automatically activated, the fans are starting to spin faster and louder. I unlock my screen, and after a few seconds, they are going slower and quiter.

I made another test by pressing Windows + L buttons and noticed the same situation. I think iCUE does not respect my custom profile settings and runs a balanced profile or something else. The screenshot below is taken right after I unlocked the Windows screen (with my PIN):

zero2.jpg.9b109e066137f7016871c2cd66d84695.jpg

Is this a bug? How can I keep my fans silent on Windows lock screen (or when the monitors off) ?

Thanks

Link to comment
Share on other sites

You're not showing us the custom curve and it's control variable, so that leaves us to guess.  Mine is you used CPU temperature as the control variable.  When you lock your PC you sever the connection between the controller and the data and the fans max out.  

 

Another possibility is your coolant temp in that shot is 42C.  That's pretty warm for doing nothing but sitting around.  It's possible when you lock the screen and go to hardware mode, the controller is reverting to its base profile that will cause a large fan response at temperatures above 40C.

 

In either case, you may be able to work around this by using H150i Temp (coolant) as the control variable. That should save to the device and work without needing to fetch data through the motherboard.  Not sure why it is being triggered by the screen saver unless you have set the curve to GPU temp.  Possible GPU drivers don't know what to do with those old screen savers anymore.   

Edited by c-attack
Link to comment
Share on other sites

On 1/15/2022 at 2:54 AM, c-attack said:

Another possibility is your coolant temp in that shot is 42C.  That's pretty warm for doing nothing but sitting around.  It's possible when you lock the screen and go to hardware mode, the controller is reverting to its base profile that will cause a large fan response at temperatures above 40C.

Yes, I suspect so. I couldn't find any settings to control curve and it's variables.

Snap4.thumb.jpg.551e69584793561bc5ee9f595049fb97.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...