Jump to content
Corsair Community

[H115i PLATINUM] Déconnecte/reconnecte intempestive


Recommended Posts

Bonjour à tous,

 

Je rencontre des problèmes avec mon AIO H115i platine depuis quelques jours.

J'ai constaté que quand la température de mon H115i platinum dépasse les 36-38° il se déconnecte/reconnecte de manière intempestive avec le son windows indiquant qu'un périphérique a été déconnecté.

(on voit bien sur l'image jointe les moments ou le H115i se déconnecter et reconnecte )

 

J'ai effectué des tests suivant sans succès afin de le faire réapparaître :

 

Désinstallation et réinstallation de ICUE 4.18.209
Forçage de la mise à jour du firmware du H115I Platinum
Activation/ Désactivation de l'option XHCI Hand-off dans le bios.
Désactivez le paramètre de suspension sélective USB
Nettoyage du registre 
Mise a jours des composants et du dernier BIOS la carte mère

 

Est-ce que quelqu'un a déjà rencontré le même problème ? Et si oui, comment l'avez-vous résolu ?

 

Un grand merci d'avance.

 

Config : 
 

Carte mère  : Rog Crosshair VIII Hero Bios 3904

Processeur : AMD Ryzen 9 3900X

Carte vidéo : Nvidia Geforce RTX 2080 TI

Watercooling : H115I Platine

Autre système : Commander Pro

Mémoir Ram : Vengeance RGB Pro (4*16 Go)

cap-temp-30-12-2021.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...