Jump to content
Corsair Community

corsair icue component stopped working


Lou0717
 Share

Recommended Posts

Description
Faulting Application Path:    C:\Program Files\Corsair\CORSAIR iCUE 4 Software\iCUEDevicePluginHost.exe

Problem signature
Problem Event Name:    APPCRASH
Application Name:    iCUEDevicePluginHost.exe
Application Version:    4.18.209.0
Application Timestamp:    618e8c24
Fault Module Name:    NahimicOSD.dll
Fault Module Version:    2.2.19.0
Fault Module Timestamp:    611112ab
Exception Code:    c0000005
Exception Offset:    00000000000149f0
OS Version:    10.0.19044.2.0.0.768.101
Locale ID:    1033
Additional Information 1:    7143
Additional Information 2:    71435c61e518309516a9a2efd8420ff8
Additional Information 3:    7749
Additional Information 4:    77490ad674d318676396248cf01352ee

Extra information about the problem
Bucket ID:    4c2156b9e944e2e00baa7bd89e5429db (1993541955364334043)
 

Description
Faulting Application Path:    C:\Program Files\Corsair\CORSAIR iCUE 4 Software\iCUEDevicePluginHost.exe

Problem signature
Problem Event Name:    APPCRASH
Application Name:    iCUEDevicePluginHost.exe
Application Version:    4.18.209.0
Application Timestamp:    618e8c24
Fault Module Name:    ntdll.dll
Fault Module Version:    10.0.19041.1288
Fault Module Timestamp:    a280d1d6
Exception Code:    c0000005
Exception Offset:    000000000002fadd
OS Version:    10.0.19044.2.0.0.768.101
Locale ID:    1033
Additional Information 1:    d026
Additional Information 2:    d026e6061795f6f0229d0ca979afa892
Additional Information 3:    451a
Additional Information 4:    451afcafa4f21fe0ebb5928cd09bc9e7

Extra information about the problem
Bucket ID:    180cb80351ea3e4a8f3050c3df690f2a (2247385016254926634)
EVERY TIME WELL ALMOST EVERYTIME PC PC STARTS UP

Link to comment
Share on other sites

I went back to i cue 3 latest no issues except missing dashboard

Link to comment
Share on other sites

does this look normal?

Screenshot (7).png

Link to comment
Share on other sites

also this

Screenshot (8).png

Link to comment
Share on other sites

And this Please some one give me an opinion!

Screenshot (10).png

Link to comment
Share on other sites

Have you ever tried to change the profile of the pump? ostvsie just as "restless" with these?

Optionally, if you have installed hwinfo or aida, please close these programs completely

sorry that my english is a bit worse, but i'm from the german forum of corsair

Link to comment
Share on other sites

i just use cpuid hwmonitor but its usually closed does it look like my pump i dying?

Link to comment
Share on other sites

and yes i have tried qiet and extreme same thing

Link to comment
Share on other sites

ANYONE PLEASE!!!

Link to comment
Share on other sites

hmmm.. there's nothing wrong there.. what's worrying you?

 

If it's the spikes, look at the scale of the graph. it's extremely zoomed, which is totally useless of course 🙂 those spikes are just margin of error variations.

your pump is running at constant speed, it's not shaking and about to die.

Link to comment
Share on other sites

ok thank you!!

Link to comment
Share on other sites

  • 2 weeks later...
Posted (edited)

I cannot get to corsair website

 

Edited by Lou0717
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...