Jump to content
Corsair Community

iCUE v4.19.191 Release Notes


Corsair Nick
 Share

Recommended Posts

  • Corsair Employees
Software Enhancements
  • The ASUS Integration now has a lighting effect assigned by default
  • Duplicate devices on the Home Page will no longer have numbers in their naming
  • Graph scaling has been improved when adjusting the window size
  • The home screen now has additional tooltips on hover
  • Hover on the search bar will now display the correct text
  • Resolved an issue with Action – Launch Application improperly defaulting to the first app
  • Resolved an issue with the opacity slider for Scenes
  • Resolved an issue with Key Assignments when switching between 2 different keys
  • Macro Action – Action Repeat will no longer require users to input a higher value first

View full version

Link to comment
Share on other sites

You guys broke the LT100 configuration. Once you switch both on one side of the monitor in the configuration, you cant switch a tower on the other side afterwards. Good job.

Link to comment
Share on other sites

This point...

  • Duplicate devices on the Home Page will no longer have numbers in their naming

has not been done 😜

image.thumb.png.ba5a2bfde1d5143f4e24f43d4fb09cdd.png

image.png.b64078c09c7043db86c202a0789e2f9a.png

Link to comment
Share on other sites

After upgrading to the newest version of iCue, some temp/rpm data of "Aperture" and "Dynamic Bar" presets have increased drastically in size and are too big (only if it shows less than 4 digits - as shown on attached photos). Also, the "RPM" and "°C" labels are not properly aligned on "Dynamic Bar" preset, the label is not centered verticaly, and the border is too wide. It should look like on the "Aperture" preset. I hope you know what i mean.

IMG_2527.JPG

IMG_2528.JPG

IMG_2531.JPG

Link to comment
Share on other sites

  • Corsair Employees
12 hours ago, ne7 said:

This point...

  • Duplicate devices on the Home Page will no longer have numbers in their naming

has not been done 😜

image.thumb.png.ba5a2bfde1d5143f4e24f43d4fb09cdd.png

image.png.b64078c09c7043db86c202a0789e2f9a.png

Did you update to the new version within iCUE or a clean installation?  If you performed the update within iCUE, this is likely the reason why.  Try performing a clean install and see if the devices are still showing up with (x):

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

Link to comment
Share on other sites

Does the new ICUE 4.19 have the ability to group the H150i Elite Capellix pump head lighting with the fan lighting that is plugged into the Commander Core? Because right now I haven't found any way to do this and it's not possible to sync the lighting of the pump head with the radiator fans (they are separated under different tabs), which seems ridiculous as they are from the same unit. You can technically do this by using Lighting Link, but the lighting options are very limited....

ICUE 3 used to have the pump head grouped together with the fans plugged into the Commander Core, but ICUE 4 seemed to have taken that out?

Link to comment
Share on other sites

On 1/7/2022 at 6:09 PM, Corsair Nick said:

Did you update to the new version within iCUE or a clean installation?  If you performed the update within iCUE, this is likely the reason why.  Try performing a clean install and see if the devices are still showing up with (x):

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

Can confirm these steps work if followed correctly. Thank you Corsair, that was bugging me forever lol. Now how about battery widgets for ICue Nexus? 

Link to comment
Share on other sites

After this update my icue update my k95 Keyboard wants to update but every time I start the update the keyboard it fails and the keyboard disconnects completely. But if I don't update the extra buttons on my corsair Ironclaw mouse wont work. (Often if I have an issue with one component connected to iCue the rest wont work properly.)

Link to comment
Share on other sites

After this update on the K100 RGB keyboard when you press the mute button OFF the mute ICON stays on and gradually fades to off, rather than just turning off!

  • Like 1
Link to comment
Share on other sites

As mentioned in this thread (

Asus Crosshair VIII Dark Hero is still reporting wrong temps and fan speeds (216 degrees and 65,280 rpm respectively) on several sensors.

Link to comment
Share on other sites

Can I suggest, if its possible to make a custom dashboard group with a mix of devices.

 

So like a group with CPU Temp, GPU Temp and Water Temp?

Link to comment
Share on other sites

On 1/9/2022 at 9:25 AM, bIOforger said:

After this update on the K100 RGB keyboard when you press the mute button OFF the mute ICON stays on and gradually fades to off, rather than just turning off!

Confirmed! For me it actually doesn't turn off at all. Very odd. Has to be a bug.

  • Like 1
Link to comment
Share on other sites

On 1/12/2022 at 1:07 PM, CivilizedAge said:

Confirmed! For me it actually doesn't turn off at all. Very odd. Has to be a bug.

+1 got my K100 a couple of days ago and was very confused about this behavior. For me it fades out with standard lighting of the K100 and gets stuck (= always on) when lighting of the keyboard is changed (in my case "Solid Red"). The mute indicator works as intended with iCue 4.15.153 (the only older version I was able to find quickly from a reputable website), so 4.19.191 is definitly the culprit.

Edited by Lazare
  • Like 2
Link to comment
Share on other sites

I dont know where to suggest things. But I have a few ideas

  1.  lighting groups: There are effects for complicated lighting profiles that use multiple layers of the same effect and grouping them together would make managing lighting profiles easier to handle
    1. Allow to enable and disable lighting groups as a whole
  2. Allow mapping "Disable" in key assignments > Assignment Type > Regular > Disable to multiple keys at the same time. This would allow me to disable the entire keyboard with the lock button if i choose to do it
  3. The recent bug with this patch that forces the mute icon on the k100 to stay on. Allow us to disable these (scroll lock, caps lock, mute, num lock) lights entirely 
  4. if you set a macro and add a lighting profile to it the lights disable if you press any button in the lighting group other than the assigned macro
    1. let us restrict the activation and deactivation of lights to the macro key itself
  5. Allow us to create completely custom lighting profiles for scenes 
Link to comment
Share on other sites

1 hour ago, U.Meloncrafter said:

J'ai mis à jour vers cette version et icue ne fonctionnera plus. J'ai également fait une installation propre et le même problème apparaît. Quelqu'un peut-il m'aider s'il vous plaît

Hey dude, I have the same problem since new version .. launch and crash but the soft work when the pc start but when click.. no way.. nothing happens and crash.

Link to comment
Share on other sites

On 1/7/2022 at 4:09 PM, Corsair Nick said:

Did you update to the new version within iCUE or a clean installation?  If you performed the update within iCUE, this is likely the reason why.  Try performing a clean install and see if the devices are still showing up with (x):

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

performed clean install per directions, still have stupid numbers.

I can see my msi motherboard now tho

numbers.jpg

Link to comment
Share on other sites

Thanks everything works perfectly apart from  RTX 3080ti FE no control of led

Link to comment
Share on other sites

On 1/12/2022 at 1:07 PM, CivilizedAge said:

Confirmed! For me it actually doesn't turn off at all. Very odd. Has to be a bug.

 

Same problem here - the Mute LED on the K100 doesn't turn off.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...