Jump to content
Corsair Community

2x Arbeitsspeicher (CMT32GX4M2C3600C18) wird in ICUE nicht erkannt


Calbacher
 Share

Recommended Posts

Sehr geehrtes Forum,

seit zwei Tagen bin ich stolzer Besitzer von Dominator Platinum RGB insgesamt 4x 16 GB 3600 MHz. Leider werden diese trotz dutzender Versuche nicht nach einem Neustart des Computers in der ICUE-Software erkannt. D.h., dass nach erfolgter Deinstallation des ICUE-Software (so wie beschrieben inklusive Löschung der Regedit-Einträge) und Neuinstallation von ICUE die Arbeitsspeicher kurzzeitig erkannt werden, wobei ich gezwungen wurde, ein Software update für den Arbeitsspeicher durchzuführen.

Danach lassen sich die vier Module nach belieben konfigurieren. Nach einem Neustart des PCs erscheinen der Arbeitsspeicher nicht mehr in der ICUE-Software, und ich kann mich nur noch rudimentär an der Beleuchtung, wie diese im Hardwareprofil hinterlegt wurde, erfreuen. Mein PC setup ist: i9-10900KF, 4x16 GB (2 x CMT32GX4M2C3600C18), MSi Geforce RTX 3080, Asus Rog Maximus XII Formula, 1 TB SSD, 2TB HDD, 10 QL-Lüfter, H100i Elite LCD, LS100 Starter KIT, LT100 Starter Kit, Lighting Node Core & Commander Core, Virtusoso SE. Bis auf den Arbeitsspeicher werden Mainboard und alle Corsair-Produkte von der Corsair ICUE ordnungsgemäß erkannt und lassen sich konfigurieren.

Zwischenzeitlich habe ich auch ein BIOS update von Version 607 auf 2403 durchgeführt. In der Asus Software "Armoury Crate" wird der Arbeitsspeicher erkannt. Außerdem wurde für den Arbeitsspeicher im BIOS X.M.P. aktiviert, so dass dieser mit 3600 MHz arbeitet.

Mittlerweile bin ich am Ende meines Lateins. Haben Sie noch Ideen, was ich probieren könnte? 

Vielen Dank!

Viele Grüße,

Calbacher

Link to comment
Share on other sites

hast du die " Armoury Crate" komplett deinstalliert bevor du die icue4 über die "Regedit-Einträge" Deinstalliert hast?

Link to comment
Share on other sites

Das kann ich gar nicht genau sagen. Zwischenzeitlich hatte ich sowohl von Asus als auch von MSi alles gelöscht, was nicht unbedingt erforderlich ist. Allerdings habe ich "Armoury Crate" wieder installiert, da ich über dieses Programm diverse Treiber aktualisiert hatte. Derzeit wird es aktiv nicht verwendet. Aber im Task Manager habe ich einige Exe(n) werkeln gesehen. Empfiehlt sich also die komplette Deinstallation von "Armoury Crate" danach die Deinstallation von ICUE und danach die Neuinstallation von ICUE? Ist bekannt, an welchen Dateien sich die ICUE-Software stört? Lässt sich ICUE zwingen die Dominator Platinum RGB zu laden (durch das Setzen irgendwelcher Parameter in bspw. *.ini-Dateien etc.)?

Bei den bisherigen Neuinstallationen von ICUE erschien das Symbol von den Dominator Platinum RGB. Beim darauf klicken verschwanden allerdings bis auf die Geäteeinstellungen alle anderen Menüpunkte. Diese kamen erst wieder, wenn ein entsprechendes Update für Dominator Platinum RGB durchgeführt wurde. Kann die ICUE-Software gezwungen werden gleich diese Updates zu verwenden?

Vielen Dank!

 

Link to comment
Share on other sites

So die Deinstallation von "Armoury Crate" und von ICUE sowie erneute Installation von ICUE hat nichts gebracht. Nach der Installation von ICUE war ein rotes Warndreieck auf dem Button von Dominator Platinum RGB zu sehen. Es verschwanden wieder bis auf Geräteeinstellungen alle anderen Menüpunkte, so das ich eine Updatesuche erzwang. Danach waren alle Menüpunkte zu sehen. Nach dem Neustart war wieder alles weg. Irgendwie hatte ich mir dies anders vorgestellt ... .

Hat jemand noch eine Idee? Gibt es schon einen Termin für ein neues ICUE update?

Vielen Dank!

 

 

Link to comment
Share on other sites

wende dich am besten an den kundenservice, die können dir am besten sagen was die icue4 stört 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...