Jump to content
Corsair Community

K100 RGB and FFXIV issue. Help?


Recommended Posts

Quick question for anyone here with a Corsair K100RGB Keyboard.

I just got it today and I'm having a really weird glitch with FFXIV.
Whenever I use the multimedia keys. (Play/Pause, etc) while in the game, the game goes absolutely crazy and presses a TON of buttons. It does this with ICUE on and off.

I've reset the keyboard and tried another USB port and it still seems to do it only with the multimedia keys. It DOES NOT do this on desktop applications or any other games I've tried it on so far though either, so I'm guessing it's just a weird thing with FFXIV and the keyboard.

So I'm asking anyone else who may have it, if you currently experience this bug, and if you do, how can you fix it?
 
 
 
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...