Jump to content
Corsair Community

iCue detection issues...


Recommended Posts

I have been using iCue for a long time. No real issues till today. I started up my computer and my keyboard and mm800 mousepad no longer light up or are detected by iCue. Yesterday everything was working fine. There are no updates, I uninstalled and reinstalled the devices and drivers, deleted and reinstalled iCue, I did a folklore dance, even pleaded with whatever deity would listen and to no avail. Has this happened to anyone else? Possible fixes?

Link to comment
Share on other sites

We probably need some more detail (MB series, connection path, CUE version, etc).  However, if you are running the MM800 through the KB USB passthrough and the KB missed its initialization call on boot, then both would go out.  There have no been specific updates regarding the MM800 and it should go rainbow the moment you hit power and before the OS/CUE loads.  If it does not, then it's probably an initialization miss.

 

Do the quick USB re-connect from the back.  That usually solves most of those issues.  CUE 4 will often give you a red triangle or other warning when this happens.  If it does not register after the re-plug, open the task manager and kill the CUE app and Corsair.Service.  Then try again.  If none of that works, then this is going to be a deeper lying problem. 

Link to comment
Share on other sites

I have not been doing anything as I gave up until I got some responses here in the forum. I just tried starting up iCue and it was not responding. I let it sit for a few and it is back to working and it now detects my Strafe rgb keyboard and mm800 but not my m65 pro mouse. You know as long as the stuff allows me to do what I need to get done then that's good for me. It seems iCue is having a personality disorder.

Link to comment
Share on other sites

  • Corsair Employees

Are you plugging the devices directly into the USB on the motherboard or are you plugging them into something like a USB hub or USB passthrough of some kind?

Link to comment
Share on other sites

Directly into my pc usb's. So randomly last night everything started to light up again. Strangest thing, just sitting here getting ready to shut down and bang my room lit up. I get it my stuff has been around awhile so maybe it's alzheimers, lol.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...