Jump to content
Corsair Community

I've Got Sore Thumbs..


Recommended Posts

Began building an Athlon system, 3200, Abit AX8, Via Chipset. Ran into roadblock when I tested - before the hard drives and opticals were installed. Repeated boot errors, CF, 04, 50, etc.. Took everything off the board many times over, installed and reinstalled, and couldnt get past that problem. Motherboard out, motherboard in, etc..

 

But then, I finally moved the memory modules around.. The post codes started changing and looking better.. the CF stopped coming up. After many hours of laboring over that board, I got lucky and put one of the modules in Dimm3. Then it finally booted.. Aha! But I wasn't happy with the boot.. I want ALL my memory working, not half of it.. The other module would come up with a code 50 or Code 4, but would not go on with the boot. Everytime I changed it out, I had to do a hard reset of the bios.. All power off, battery out, jumper moved over.. No way to test it with memtest. It simply wouldnt boot. I tried it everywhere, over and over, in and out.. Nothing.. It doesnt work.

 

The good module passed memtest two or three times over. No matter what, only the module in Dimm3 worked. Not both, just the "good one" Im tired of it now.. I just want to finish it. I think I did all I can to troubleshoot before coming here to return it..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...