Jump to content
Corsair Community

Virtuoso cutting out


Recommended Posts

I am new to using forums so you will have to excuse me if i am doing something wrong.

Background:

My headset (corsair virtuoso) keeps cutting out (i hear something for 1/2 a second and then nothing for 4-10 seconds. this process repeats) when my cpu is under high load but game is still running smoothly without any frames dropped. This has been happening for just under a week and i have tried everything that i know of to sort it but haven't been able to fix the issue. I do not get this problem with my other audio device (presonus itwo)

Troubleshooting:

Recently when i have been playing i have kept task manager open on another screen and have seen that 'Windows Audio Device Graph Isolation' is using over 30% of cpu. I ran the windows sound troubleshooter (screenshot attached somewhere here lol(if that doesn't work here is pastebin: https://pastebin.com/u4sMccBt)) which told me to turn off enhancements. In the properties for the headset where enhancements should be located, it is not there. I have read many things that say to reinstall drivers and it should show, but this only works for speakers and not for the headset. Along with this i have reset my pc and reinstalled all of the software including icue but still this does not solve the issue. 

Any help with this would be greatly appreciated as i cannot really play games until i have fixed this.

 

Pc specs:

cpu: I5 6600K 

gpu: Gtx 980ti

ram: 16gb maybe corsair vengeance

motherboard: asrock z270 pro 4 

image.png

task manager.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...