Jump to content
Corsair Community

CORSAIR iCUE H150i ELITE CAPELLIX - Commander Core - only recognizes 5 fans.


pskdude
 Share

Recommended Posts

Ok so i have 6 fans connected to the commander core. - it sees 5 fans and the pump....one fan's LED wont turn on or wont be seen by ICUE. If i disconnect 3 fans it sees them fine. I was under the assumption from other builds this could be done. Please HELP. 

Also if i connect then a RGB hub to the 2nd channel of lighting node pro it wont recognize that channel. So confusing....

Link to comment
Share on other sites

12 hours ago, pskdude said:

Also if i connect then a RGB hub to the 2nd channel of lighting node pro it wont recognize that channel. So confusing....

If you load up the Lighting Node Pro channel with 4 QL or more, channel 2 is disabled. You’ve reached the LED limit. This applies to that device and QL fans only. 
 

We probably wed some description of your hardware, fan type, and what controller they are connected to. 
 

Do you mean the RGB interface only shows 5 fans?  The PWM controller only shows 5 fans?  These are different problems but the Commander Core uses an auto-detect protocol for RGB and PWM, unlike other Corsair controllers. Start with a full shutdown, PSU flipped off for 10 seconds, then power back on to force the controller to power cycle and re-run all auto-detects. If RGB detection, this can be done from the CUE settings. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...