Jump to content
Corsair Community

Icue cooling presets don’t work.


Jase87
 Share

Recommended Posts

Have just upgraded to H115I Elite Capellix and having issues with the cooling presets. I click on them and they change nothing. Fans are on balanced no matter what preset I select. 
If I manually change each fan with its drop down menu it works. 
I have tried reinstalling which didn’t help. 

Link to comment
Share on other sites

you have to change each fan with its drop down menu yes.

They are not cooling presets (to change on the fly) but settings, to be allocated to each fan or pump individually within a lighting preset.

To change on the fly you have to make lighting presets, and set the fan curves differently in each..

Like: make copies of your general lighting preset, with all fans set to quiet.. one with balanced, one with extreme... and switch presets like this.

 

iCUE's interface can be quite confusing and many people come with the same question these days

Link to comment
Share on other sites

CUE 3 used a “select a preset/custom curve” then “tag” all the fans you want on that profile. People often got confused, possibly because the previous software used a drop down menu. So with CUE 4 we are back to drop down and if you spent a lot of time on CUE 3 you’ll have a period of adjustment. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...