Jump to content
Corsair Community

problème RGB sur AIO H100I Platinum RGB SE


Recommended Posts

Bonjour, j'ai un problème depuis peu avec les ventilateurs LL120 fourni avec l'AIO, étant donné que je suis en télétravail, mon pc est constamment allumé... et depuis peu j'ai le RGB des LL120 qui foirent un peu... le RGB se coupe un fraction de seconde et se rallume. si je coupe le RGB, ça fait le contraire. le RGB s'allume en mode "rainbow" pendant un bref moment pour se couper de nouveau...

J'ai déjà essayer de forcer la mise à jour de l'AIO, essayer la dernière version (3.38.61) et même avec la V4 mais cela fait toujours la même chose...

Les ventilateurs sont quant à eux toujours reconnu dans le logiciel. que ce soit pendant les coupures, avant et après... 

Auriez-vous une piste ? ou c'est un problème sur le matériel ? en sachant que ca fait 1 ans et demi que je tourne avec et que j'ai jamais eu de problème avant ce jour.

Merci d'avance.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • Corsair Employees

Bonjour,

Ce type de problème correspond à une désynchronisation temporaire du watercooling avec iCUE.

Ce type d'erreur peut survenir lorsque iCUE perd la connection avec le watercooling.

Cela est généralement du à une saturation des ports USB, soit en raison d'un autre périphérique, soit d'un autre logiciel de gestion du RGB/température.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...