Jump to content
Corsair Community

Icue not recognizing cooler


DG23
 Share

Recommended Posts

Upgraded to 12th gen intel. Have the corsair h150 elite capelix with a msi z690 edge WiFi DDR4 motherboard. All of the fans and rgb work and temps read great. Only problem is nothing shows in icue so my fans run at full speed constantly. I’ve literally tried everything I can think of to remedy this. Fresh installs, older versions of icue. Re-hooking everything. Trying dif usb headers on mobo. Deleting all other lighting software to avoid conflict and still no luck. PLEASE HELP ME!! 

Link to comment
Share on other sites

I have pretty much the exact same build.  My issue is that the Commander Core XT I have installed doesn't show up on iCUE.  Everything else did.  I took the Commander Core XT out and replaced it with a Lighting Node Pro that came with a 3 pack of fans that I bought.  It showed up in iCUE so I think my issue is the Commander Core XT, but I'm still waiting from Corsair Tech Support.  I was given this advice to see if it would fix my issue, which it didn't but it might help you out.  Just copy and paste the 2 links and hopefully it will help you out.

There are a few things we can try to resolve this issue. I suggest we start by removing iCUE, and clearing all system files of iCUE, then reinstalling iCUE fresh. This can solve many issues you may encounter.

Follow this guide for me, then Repair iCUE once complete.

 

 

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-#:~:text= To uninstall iCUE%3A 1 Open Control,of programs%2C then select Uninstall . More

https://help.corsair.com/hc/en-us/articles/360044638712-How-to-Fix-unresponsive-macros-and-remaps

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...