Jump to content
Corsair Community

Warranty Replacement Needed Please


ZKat2

Recommended Posts

Hello,

I am having problems with my Corsair VS512MB400 memory (2 X 512) when running a program called QuickPar. When QuickPar repairs files (very memory intensive) it now always throws a: memory error/checksum failure. My system is:

MB: ECS PT800CE-A (latest bios)

CPU: P4 3.0ghz HT 1mb cache 800mhz fsb (prescott chip)

Windows XP Pro SP2

 

I have scoured the forum for tips/suggestions. I have verified MB/memory compatibility on the Corsair website. When I run memtest86 V3.2 it returns errors for test #3, #5 & #7. I get the same results with each chip individually and together, either slot.

 

Can I get an RMA or would you like me to try any other tests?

Thank you,

ZKat2

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem. And I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem. And I would try testing the memory in another system to be sure.

 

OK, here's what I did. I took the 1 stick of 512 PC2700 from my #2 PC and it worked in either slot and tested well in both. I took the 2 sticks of Corsair and tried each in both slots of my #2 PC (ECS 848P-A MB w/P4 2.4gig chip) and each tested good in all configurations as well as with both in the pc.

 

I then tested each stick, in each slot of the original PC and all tested well. They only tested bad when both were installed in the original PC together. As a last test I borrowed 2 sticks of 512 mb PC3200 "green series" Mushkin memory from a friend and installed them and they too worked fine together or alone. It seems these 2 particular sticks of Corsair memory just won't work together in this particular MB. I would still like to warranty them as I'm betting 2 new sticks would work fine. I would even be willing to pay the difference to upgrade to TWINX1024-3200C2 if that is allowed.

Thanks for your help and awaiting your response.

ZKat2

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...