Jump to content
Corsair Community

DFI LanParty UT Ultra-D


Recommended Posts

I built a computer for my Dad about a month ago. The specs are as follows:

DFI LanParty NF4 UT Ultra-D, 01/25 BIOS

Athlon 64 3200+ Winchester S939

ATI FireGL V3100 128MB

Corsair Value Select Dual Channel Kit 2x512MB PC3200 DDR400

Enermax NoiseTaker 495 485W

Seagate 7200.7 80GB SATA, 8MB cache

BenQ 1620 Dual Layer Dual Format DVD Burner

AOpen 56k Data/Voice/Fax Modem FM56-SVV

Antec SLK3000B Case w/ 2x120mm fans


Basically, I'm using the DFI Lanparty UT Ultra-D NF4 with an AMD Athlon 64 3200+ Winchester, an ATI FireGL Video Card (it's meant to do 3-D CAD), and the Value Select PC3200 1GB Dual Channel Kit.

Lately Dad has been having cold boot issues where when the machine is powered down, even for a moment, when it is restarted it will not post and it sits there right before it's supposed to do the memory check, and doesn't respond to pressing DEL to enter the BIOS settings. When I reset the BIOS to defaults, I am able to get past that into the BIOS settings, where I restore my settings (necessary to stabilize memtest86). Before, I was able to get it to boot at this point, but today it decided not to work. It goes back to the same catatonic state as before.

I have tried booting on the defaults and get nowhere... black screens right when the system passes the boot sequence over to Windows (right before the Windows boot screen normally comes up), and it freezes in this state. I tried booting on one stick of RAM and was able to get to Windows login screen on default BIOS settings. I reset the computer and tried memtest86. Thousands of errors before even finished one pass. I upped the VDIMM from 2.6 to 2.70 and it's memtesting away without problem on one stick. Will try the other one soon, but I wanted to see what people here think. People on DFI-Street tell me it's probably a memory problem or maybe a PS problem.


Question: How high can I go on VDIMM before I void my warranty? I want to be able to RMA the sticks if one of them is actually bad. Secondly, If I RMA them, can I upgrade to a more reliable TwinX set?


Can anyone provide some suggestions on how to get my dual channel back in action?





Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and then load setup defaults and set the following settings and test the modules one at a time with http://www.memtest.org and lets make sure one is not failing!

Dim Voltage 2.7 Volts

CAS Latency CL=2.5

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 8

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Link to comment
Share on other sites

Ok, I've memtested each stick separately, but the only way I could get them stable was to up the VDIMM to 2.90V. Anything below that, I was getting errors in test 5. That was with everything in the BIOS at defaults and auto for the memory timings. I'm still using the 1/25 BIOS so I'm going to get it flashed up soon. Problem is, I'm halfway across the country from my Dad and the computer, so there may be some lag as we go to try things.

So both sticks test normally with no errors on 6+ passes of memtest. I didn't try them together yet, but when Dad put them both in and booted the computer, it came up fine and he seems to be running for the time being with no problems. I'm concerned that it might come up again though.

One other thing that I should probably mention, and this may or may not have any impact on anything, but the problem seemed to come up fairly consistently the first time the machine was shut down after my brother played Need For Speed Underground I. We'll see how long it stays up for now, but I would like a resolution.





Link to comment
Share on other sites

  • Corsair Employees

Well I have no problem replacing the modules for you if you like, but I have heard that there is a newer beta bios that will sove some memory problems. Please check with the MB maker and make sure that you have the latest beta bios and if you still have problems then lets try replacing your modules.


Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...