Jump to content
Corsair Community

K57 und Dark Core RBG Pro übernehmen Icue Einstellungen nicht nur am Kabel


Speida
 Share

Recommended Posts

Hallo zusammen, habe heute mein Keyboard und meine Maus bekommen beide Wireless und mit Bluetooth mit dem PC verbunden.

Wenn ich bei Corsair Profile der RBG runter lade und diese am PC speichere Funktionieren die nur wenn Keyboard und Maus am Ladekabel hängen, trenne ich diese dann so Schaltet es wieder auf die voreingestellten (Corsair) FN Tastenkombinationen um, verbinde ich beide wieder mit dem Kabel so gehen die Gedownloadeden Profile wieder.

 

Was mache ich hier falsch, muss ganz ehrlich sagen es sind meine ersten Corsair Produkte und ich kenne mich mit Icue nicht aus, aber ich denke mal wenn ich das Eingestellt habe muss es doch die Maus und das Keyboard übernehmen oder täusche ich mich da? Kann mir hier vll. jemand helfen der das selbe Problem hatte???

 

Gruß Speida

Link to comment
Share on other sites

  • Corsair Employees

Hi @Speida.

Bitte entschuldige das ich jetzt erst auf dein Post antworte.

On 12/18/2021 at 6:36 PM, Speida said:

Wenn ich bei Corsair Profile der RBG runter lade und diese am PC speichere Funktionieren die nur wenn Keyboard und Maus am Ladekabel hängen, trenne ich diese dann so Schaltet es wieder auf die voreingestellten (Corsair) FN Tastenkombinationen um, verbinde ich beide wieder mit dem Kabel so gehen die Gedownloadeden Profile wieder.

Das wird ein bisschen umfangreicher, da es mehrere Möglichkeiten gibt, woran es jetzt liegt.

Ich gehe mal davon aus das du unsere neuste iCUE Version (4.18.209) installiert hast. Wenn nicht kannst du iCUE hier downloaden

Die erste Variante ist, dass wenn du RGB Profile aus unserer Bibliothek downgeloadet hast, nicht automatisch für jedes Gerät bzw. jeden Modus funktionieren.

Überprüfe bitte, ob die Profile von iCUE automatisch wechseln, solltest du die beiden Geräte in den schnurlos Modus versetzen.

  • öffne dafür einfach iCUE und oben links ist dein aktives Profil ausgewählt. Trenne nun beide von USB und schau nach, ob das selbe Profil immer noch aktiv ist, oder dort nun ein anderes steht. 
  • Wenn dort ein anderes Profil ausgewählt sein sollte, klicke auf das Profil und wähle dein vorheriges Profil wieder aus + klicke dafür auf den Burger Button (3 Punkte) und wähle "Als Standard festlegen"

Des Weiteren kann ich mir vorstellen, dass, sobald du in den schnurlos Betrieb beider Geräte wechselt, die Hardware-Beleuchtung angeht. Das würde aber auch bedeuten, dass weder die Maus noch die Tastatur in iCUE angezeigt werden.

Eine weitere Option wäre es, beide Geräte, Maus und Tastatur, mit dem jeweils mitgelieferten USB Dongles anzuschließen, anstatt mit Bluetooth. Da beide die Slipstream Technologie besitzen, hast du im schnurlos Modus, extrem niedrige Latenzen im vergleich zu Bluetooth.

Probiere ein bisschen herum und sag bescheid, ob und was geholfen hat.

 

Grüße M.Jay

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...