Jump to content
Corsair Community

TwinX1024-3200C2PT and D865PERL


LilKarma

Recommended Posts

I have an Intel D865PERL motherboard and purchased 2 TwinX1024-3200C2PT looking for a total of 2gb. Put them in and the computer wouldn't boot. Took them out put in old ram and it was fine. Tried each stick one at a time and all 4 worked fine. Ran Memtest on each and they all look good.

But as soon as I get a pair in the system would become unstable. As intel belives raising the mem voltage is only necessary to oveclock, not to run much of today's low latency ram, I can't do anything with that. Even when I allow the board to read it's own latency settings, 8-3-3-2.5 I can't get the system stable with 2 sticks, and the problem becomes even worse with all 4. I do have a lot of drives, but nothing the ps shouldn't handle (it's a 550w.) I tried plugging into another PS (400 watt, desktop type) with much lower amperage ratings on all voltages and it only made the problems worse. I unplugged all io cards and drives and memtest still finds errors when working with more than just one dimm. Any ideas on what to try?

 

Here are my system specs:

 

Antec Titan 550 server/worstation case (550watt) so the PS should be stable.

Intel D865PERL mobo

Adaptec 2410SA raid card (4 250gig sata drives)

Radeon 8500AIW

Aardvark aark24 soundcard

2 dvd optical drives

 

Thanks!

Link to comment
Share on other sites

Do all these RAM have same version numbers? Corsair said although the part number's same if version numer's different, they can't support it. This almost sounds like they can't support the upgrade..as the version # changes within few months.
Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and then load setup defaults and set the following settings and test the modules one at a time with http://www.memtest.org and lets make sure one is not failing!

Dim Voltage 2.7 Volts

CAS Latency CL=2.5

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 6

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Link to comment
Share on other sites

Already updated the bios, I re-tested each module individually with those exact settings, of course I can't change the dim voltage to 2.7, all 4 dimms work fine as singles. As soon as I put in two, get errors on test #5.

 

-Thanks

Link to comment
Share on other sites

Ok, for anyone with similar issues, here's as close to a complete solution as I found. The Intel boards which are based on the 865 chipset are not able to change their memory voltage; thanks Intel! But with a good powersupply, the TwinX1024-3200C2 should be just hovering under effectiveness running in DDR400. So you gotta slow down the clock to the memory somehow.

 

In the bios goto burn-in mode and set the processor to -2% this will yeild a clock rate of 196mhz per stick, or overall 392ddr. Hopefully this will work. Note you may have to let the bios detect, or set a higher cas timing manually, as it's teetering on the edge of stability. (My board detects 2.5-3-3-8.)

 

The other option is to come at the highest clock rate you can from the other direction, set the memory frequency to be 320mhz and go back to the burn in and set the processor to +4% this time. This will be a lot slower, putting the DDR right about 333mhz, but should gurantee stability. Also if you gotta go this route you can probably run lower timings, the full rated 2-3-3-6.

 

Good luck!

Link to comment
Share on other sites

  • Corsair Employees
That would suggest a problem with power either on the MB or the PSU. I would maybe try and see if the reseller will let you exchnage these modules for 1 Twinx2048-3200 instead.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...