Jump to content
Corsair Community

icue nexus issue not finding system temps


Recommended Posts

if im posting in wrong spot forgive me as im new and quite upset i bought the nexus a couple months ago and set it up to show me temps and this morning it was not working so i opened up icue the take the widget off and add it again and its not showing me system info anymore the only thing it can detect is my ram no cpu gpu or anything just ram im quite upset since it was a gift from my gf and its too late for an exchange ive updated i cue reset the nexus tried different ports what do i do?

Link to comment
Share on other sites

  • Corsair Employees

Hello RJ THE HEAVY,

We first recommend performing a clean install of iCUE. Please follow the steps below:

  1. Open your computer's Control Panel.
  2. Open the Programs and Features options.
  3. Select Corsair Utility Engine in the list, and then select Uninstall.
  4. Press Window Key + R to open the Run command.
  5. Type %appdata% and press Enter.
  6. Delete any Corsair folders in the window that pops up.
  7. Return to the Run window and type %localappdata%.
  8. Delete any Corsair folders in the window that pops up.
  9. Open File Explorer and navigate to C:\Program Files (x86)\ for iCUE 3, or C:\Program Files\ for iCUE 4.
  10. Delete any Corsair folders in that folder.
  11. Type Regedit in the Run window and then click OK.
  12. Go to HKEY_CURRENT_USER\Software\ and delete the Corsair folder.
  13. Go to HKEY_LOCAL_MACHINE\SOFTWARE\ and delete the Corsair folder.
  14. Restart your computer.
  15. Download a new installer file for iCUE from Corsair.com and reinstall.


 

If you need assistance with these steps, please reach out to our support team.

Link to comment
Share on other sites

I had the exact same problem, for some reason it just stop working and is not finding the temperatures widgets anymore. Tried to restaure to fabric settings and didnt make any diference, and there is no way I will do a hard unistall on Icue, too much work done there. I supose the problem is the new update, which is quite annoying, because the main function I was using nexus for was this! Lets hope this problem will be fixed soon on the next update... 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...