Jump to content
Corsair Community

I think I have a bad module


jasano

Recommended Posts

Hello,

I am pretty sure I have a bed memory module.

I am running:

Gigabyte socket A 7VT600P RZ Motherboard

Athlon XP 2400+ (266 FSB)

Corsair CMX512-2700 c2PT (XMS2702v1.1)

nVidia Ti 4200

2 x WD 120JB hard drives

Lite-on dvd player and cd writer

True Power 430w PSU

 

 

Lemme run through my progress to make sure I haven't overlooked anything. I have been using this stick for over a year and just realized that my unexpected crashing problems all stemmed from this one chip. I recently had to change motherboards and decided to install Win 2k Pro. However during installation I kept consistently encountering problems when Win 2k wanted to copy setup files to my hard drive. Even when it got all the way through I couldn't extract programs from my hard drive without it crashing or freezing. I thought it might be a bad hard drive, cd Rom, cables, or vid card. So I swapped out ALL of them and still encountered a prob. Then suspected my mem module. So I ran memtest. I ran it all night and had about 19 passes all without an error. I still swapped out the memory and all problems I had copying files, crashing, and rebooting all went away. I used my brother's corsair XMS 3200 Plat. for the troubleshooting. Now everything runs perfectly, but he wants his memory back. Thus, I am pretty sure I have a bad module. I am running standard optimized settings in my BIOS (I still get probs even when I run fail-safe default settings) and am running the FSB at 266 mhz.

 

 

Thanks,

Julian

 

PS: I still cant figure out why memtest ran without a hitch (memtest86 ver. 3.2) It ran ALL night.

 

Edit: I also made sure that the memory was seated properly. Again, this problem has been with me for about a year and I finally tracked it down to the module.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...