Jump to content
Corsair Community

H170i Aio - no spinning, no RGB


Recommended Posts

Hello everybody! I have weird issue with my newest aio h170i. So:

- I have done everything like in Corsair Lab tutorial - I remember about USB 2.0 in MOBO, SATA connection from PSU, CPU FAN 3 pin connection  (I have also pump fan connection in MOBO) 

- Black Fans added from h170i are not spinning and no RGB in commander core, BUT they are spinning if I use MOBO 4 pin connection for fans (I have 6 connection in MSI MOBO). If I use node for RGB - these fans from h170i are lightning. So fans added from h170i packs works good. 

- No rgb in pump square with Corsair logo and I haven’t any information about aio pump. CPU is heating 

- If I use another (not from h170i) fans in commander core - I used 8 of 8 white QL 120mm fans - they are spinning! Every of them. I tried them all. They works in commander core from h170i. Also tried one of QL 140mm. It is also spinning. But no rgb. 
- I tried to change SATA connection from PSU. Do not work

- I tried TWO control node for rgb - connected into usb 2.0. They both works. Corsair fans are lightning like a unicorn. 

I have bought a new PC with specs:

- MOBO DDR 4 MSI 690 TOMAHAWK

- CPU i9 12 th

- GPU MSI 6900 xt

- RAM 32 GB 4000 mhz cl18

- Case 7000d Corsair 

- PSU 850 platinum PSU 

Thanks for your response ☺️

Edited by BartexooC
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...