Jump to content
Corsair Community

k8v deluxe with vs512mb400 problems


sirelliottm

Recommended Posts

:(: i have a problem with my setup i have 2*vs512mb400

they are the value select from cosair

and my mobo is a k8v deluxe (asus)

my cpu is a 64 bit 3000

now the trouble im having is when i was checking my bios config today i noticed the ram is running at 200mhz no matter what i do i can not run these at 400, i put in a different stick of ram a cmx512-4000pro, which i had running previsoly at 400 mhz, and i couldnt change that back to 400 either it kept runnign at 200mhz, i changed the bios from v9 to v10 that kept freezing in the bios screen so i whent back to v9 that hasnt fixed the problem i flashed back to v5 (im currently runnign that atm) and that hasnt changed the problem either

the setup i was running was my vs512 in was dimm 1 and 2, i have them running in dim 1 and 3 now but that dosnt make a differnce

 

 

any help would be really good.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and then load setup defaults and set the following settings and test the modules one at a time with http://www.memtest.org and lets make sure one is not failing!

Memory Frequency: Limit

Memory Freq. Ratio: 2:1

Dim Voltage 2.7 Volts

CAS Latency CL=2.5

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 8

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Link to comment
Share on other sites

Please make sure that you have the latest bios and then load setup defaults and set the following settings and test the modules one at a time with http://www.memtest.org and lets make sure one is not failing!

Memory Frequency: Limit

Memory Freq. Ratio: 2:1

Dim Voltage 2.7 Volts

CAS Latency CL=2.5

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 8

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

 

 

I can't seem to set the ram setting in v10 of the bios for k8v deluxe mobo. It doesn't even give me an option like it did in previous versions of the bios. Am I missing something? Please help.

Link to comment
Share on other sites

Can you list the options you have?

 

 

well the options that i can change under advance->memory config as well as the current settings are:

 

Memclock Mode Limit

Memclock to CPU Ratio 1:1 ddr 200

Bank Interleaving Auto

TWR Auto

DDR Clock Delay Auto

2T Command Auto

 

also it won't let me set the ratio to ddr 400 even though the ram is ddr 400 because it says overclock failed :(

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and lets make sure one is not failing and the setting for DDR400 would be:

Memclock Mode Limit

Memclock to CPU Ratio 2:1 DDR400

And I would set the Dim Voltage to 2.7 Volts. If both modules pass then Install them in slots 1-3 or 2-3 and see if the system will boot and run http://www.memtest.org.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...