Jump to content
Corsair Community

LNP RGB only working in ports 1-3


Recommended Posts

I have the 5000x RGB case that has included a 6 port fan hub and 6 port RGB hub.  I have the Hi50i capellix with the LCD pump.  I have 13 total fans.  I connected 6 fans to the commander core included in the AIO and the icue recognizes it and the rgb works fine.  I have a commander pro and have the fan hub connected to it at port 1 and the 13th fan (rear exhaust) at port 2.  My problem is the front 3 fans' RGB and the back 3 fans' RGB.  I have connected all 6 to the LNP and connected to the CoPro via it's usb port and only ports 1-3 are lighting up.  I can swap out any fan into one of those ports (1-3) and RGB works, but no RGB on ports 4-6.  I tried with the included RGB hub (also connected to CoPro via the other USB port) and exact same thing. The CoPro is connected to mobo USB (AIO USB splitter connected to other mobo USB port).  I've tried every configuration possible and I know it's not a fan/rgb issue.  I have the latest version of icue.  I have uninstalled and reinstalled.  Same issue.

Any suggestions?  I've found some articles about this happening, but can't seem to find a solution.  I have the AMD X570 Crosshair VIII dark hero.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...