Jump to content
Corsair Community

Commander Core wird von Icue nicht erkannt


Bambiii
 Share

Recommended Posts

Hallo ­čÖé

folgendes Problem... ich bin von einer H115i platinum zu einer H100i elite cappelix gewechselt. Mit dabei der Commander Core. Einbau ohne Probleme.. bei Start von PC laufen die L├╝fter, Pumpe pumt.. alles ok... ABER...der Commander Core an dem die Wasserk├╝hlung und 2 serperate L├╝fter angeschlossen sind, wird nicht von icue erkannt.

Commander Core wurde ├╝ber USB 2.0 am Mainbord angeschlossen. Am selben Port war die Vorg├Ąnger AIO angeschlossen und wurde dort auch von Icue erkannt.┬á

Jetzt bin ich ein bisschen ratlos.. icue wurde mehrmals gel├Âscht und neu installiert. Ebenso der USB Anschluss gewechselt.┬á

Gibt es noch eine anderen M├Âglichkeit die Wasserk├╝hlung und die L├╝fter zu steuern ohne icue ?

 

Ryzen 7 2700 ; mainbord Asus prime 470 pro ; 

 

Vielen Dank !!!

Liebe Gr├╝├če Bambiii

 

Link to comment
Share on other sites

  • 3 months later...

Hallo, schlie├č mich an habe eine ├ähnliches Problem.

Habe die H100i Elite Cappelix verbaut und diese vor ein paar Tagen mit dem iCUE ELITE CPU-K├╝hler LCD-Display Upgrade-Kit versehen.

6 Corsair L├╝fter wurden installiert, 5 x 120 mm LL RGB PWM & 1 x 140 mm LL RGB PWM

Beim Start des PC┬┤s reagieren alle L├╝fter und leuchten auch, selbst wenn Windows und ICue hochgefahren sind leuchten alle L├╝fter.

Wenn ich dann aber ICue starte zeigt es mir den Core Commander nicht an. Ich kann nun über den Pumpkopf auf das Beleuchtungssetup (Pumpe und Lüfter) zugreifen. Hier muss ich dann einen Assistent starten der mir auch alle 6 Lüfter und das LCD anzeigt, sobald ich aber auf fertigstellen klicke speichert er nicht und der Assistent will von neuem die angeschlossenen Lüfter/Pumpe erkennen. 

Bevor ich ICue f├╝r das LCD auf den neusten Stand gebracht hab konnte ich zumindest in der Hardware-Beluchtung alle LED┬┤s einstellen.

   

 

Link to comment
Share on other sites

  • 3 weeks later...

An einer l├Âsung wird weiterhin gearbeitet, das Hauptproblem liegt es an den USB-Controllern in Kombination mit dem Chipsatz und Treibern. Da es einige Kombinationen gibt dauert es im Moment leider ein wenig.┬á

Alle aktuellen Informationen gibt's her: Support! USB Probleme H150i LCD + Commander Core XT Fehler

Die L├Âsung die im Moment als einzige L├Âsung die funktioniert, ist die┬áinterne Variante. Entweder ├╝ber einen freien USB 3.0 Steckplatz oder eine Karte mit einem Adapter.

Das kannst du hier nachlesen: interne Variante

 

Aber wir haben auch einen deutschen Bereich im Corsair Forum ->  Deutscher Support (German Support)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...