Jump to content
Corsair Community

El RGB no funciona, LL120 Coolers


Recommended Posts

Buenas! Tengo el Corsair 680x hace casi un año, completo con todo lo que trae, los LL120 siempre anduvieron bien y su RGB también. Hace pocos días decidí completar el Lighting Node Pro con otros tres coolers LL120, esta vez los White edition (mejores specs).

Ayer a la noche cuando puse los nuevos coolers, cambie los 3 del frente y los puse arriba y atras, los nuevos coolers los puse en el frente. Los viejos coolers estaban conectados en el RGB Hub en el 1, 2 y 3, los saqué, los puse en el 4, 5 y 6, dejando los primeros 3 para los nuevos coolers... No desconecté nada más que eso, no toqué el cable SATA ni nada. Al prender la PC, todos los coolers funcionaban, pero solo funcionaba el RGB del que estaba en el "1" (uno de los coolers nuevos), el resto no...
Hoy decidí cambiar los cables como estaban antes, es decir, los viejos en el 1, 2 y 3, los nuevos en el 4, 5 y 6. Ahora solo anda el RGB de los viejos coolers, los nuevos no encienden... 
Aclaro que en el iCUE v4 que tengo instalado, puse que tengo 6 coolers conectados (me detecta los 6 por el commander pro, pero en las opciones de RGB puse que tengo 6, no hay caso).

Sinceramente ya no se que hacer, y da un poco de "rabia" pero esta de esperar, casi siempre que compras algo nuevo relacionado a la tecnología falla a la primera jajaj pero bueno, la verdad que pensaba que era solamente conectar los 2 cables de cada cooler nuevo y listo, a jugar, pero no, una falla tiene que haber.

 

Specs:
Windows 10 con iCUE v4 actualizado al a última versión ayer.
Mother MSI Z490 MPG Gaming Plus
Fuente EVGA 80+ 750w Gold GQ
 

Repito, Ayer solo andaba el cooler nuevo que estaba conectado en el 1, ahora están andando los coolers viejos que están conectados en el 1, 2 y 3.
Del 4, 5 y 6 (los nuevos) no hay noticias.

 

Link to comment
Share on other sites

  • Corsair Employees
1 hour ago, Nishikyso said:

Buenas! Tengo el Corsair 680x hace casi un año, completo con todo lo que trae, los LL120 siempre anduvieron bien y su RGB también. Hace pocos días decidí completar el Lighting Node Pro con otros tres coolers LL120, esta vez los White edition (mejores specs).

Ayer a la noche cuando puse los nuevos coolers, cambie los 3 del frente y los puse arriba y atras, los nuevos coolers los puse en el frente. Los viejos coolers estaban conectados en el RGB Hub en el 1, 2 y 3, los saqué, los puse en el 4, 5 y 6, dejando los primeros 3 para los nuevos coolers... No desconecté nada más que eso, no toqué el cable SATA ni nada. Al prender la PC, todos los coolers funcionaban, pero solo funcionaba el RGB del que estaba en el "1" (uno de los coolers nuevos), el resto no...
Hoy decidí cambiar los cables como estaban antes, es decir, los viejos en el 1, 2 y 3, los nuevos en el 4, 5 y 6. Ahora solo anda el RGB de los viejos coolers, los nuevos no encienden... 
Aclaro que en el iCUE v4 que tengo instalado, puse que tengo 6 coolers conectados (me detecta los 6 por el commander pro, pero en las opciones de RGB puse que tengo 6, no hay caso).

Sinceramente ya no se que hacer, y da un poco de "rabia" pero esta de esperar, casi siempre que compras algo nuevo relacionado a la tecnología falla a la primera jajaj pero bueno, la verdad que pensaba que era solamente conectar los 2 cables de cada cooler nuevo y listo, a jugar, pero no, una falla tiene que haber.

 

Specs:
Windows 10 con iCUE v4 actualizado al a última versión ayer.
Mother MSI Z490 MPG Gaming Plus
Fuente EVGA 80+ 750w Gold GQ
 

Repito, Ayer solo andaba el cooler nuevo que estaba conectado en el 1, ahora están andando los coolers viejos que están conectados en el 1, 2 y 3.
Del 4, 5 y 6 (los nuevos) no hay noticias.

 

Suena como si fuera un problema de el puro setup en iCue, si ya pusiste que tipos de ventiladores tienes en cada puerto entonces por favor contacta al equipo de soporte tecnico para que te asesoren: support.corsair.com

-Art

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...