Jump to content
Corsair Community

H100i Elite Capellix 'pump failure'


Recommended Posts

So,

 

i just got an H100i to replace my old AIO and im running into a problem i havent really seen anyone else have. Basically the pump works fine, i can hear it running anf my CPU temp is where it needs to be (mid 30s). However, in iCue software i am getting a pump failure error and the widger for RPM is reading 0 RPM. In BIOS, the CPU_FAN header is reading a constant RPM in the 2600s so the MoBo is definitely reading the RPM of the pump through that connector. Here are the steps i have taken so far;

 

Submitted a ticket to Corsair (several days ago, no reply).

Tried both the CPU_FAN and CPU_OPT headers, both read the RPM in BIOS and Gigabyte SIV

Tried both USB ports on the MoBo for the Lighting hub

Tried a different Sata port on the the SATA cable as well as my PSU

Re-installed iCue several times (with RGB Fusion installed and uninstalled, shut off after each uninstall before re-installing)

Forced update within iCue software on the Pump (which actually lets me access the pump settings for like 10 seconds after and i can switch the sped from quiet to balanced etc. and can actually head the pump speed switch so the software has control of the pump and the RGB).

 

Basically to me it feels like the Hub itself is the issue which seems odd since the RGB works and the fans that are plugged into it also work. Any help is appreciated, if i dont hear back from the Corsair ticket i submitted i'll likely just take it back to the store i bought it and exchange it. 

Here is the RIG below as well;

 

MoBo: Aorus x570 Elite

GPU: 3070 Aorus Extreme

OS: Windows 10

CPU: Ryzen 5600X

BIOS: Latest version, F36e i believe

PSU: Corsair RM750

Link to comment
Share on other sites

Do you still have the “pump failure” message in CUE after the forced firmware update?  Be aware that notifications must be manually dismissed or they will linger. 
 

If you are still getting the failure notifications every time you boot, something probably is wrong. It could be the way the pump responds back to the software, especially if you don’t have speed control.  This spells trouble for later if not addressed. 
 

The RGB and fan power is off another series of circuits, so it’s not surprising it still works and ruled out a simple solution like a missing SATA connector or PSU delivery. 

Link to comment
Share on other sites

  • 4 months later...

sorry to resurrect an old thread but i'm having the same issue on my new build. i have a capellix elite h150i and i'm getting a pump failure error in the icue app. but i know my pump is actually working as i've gamed on it and my cpu never gets above 75c. it's a fresh windows install and i've updated everything in the icue app. my MOBO bios is up to date i'm not seeing any rpm in the bios either i've tried different headed on the MOBO for the rpm signal, different sata power, and different usb headers for the commander pro. any help is appreciated 

Link to comment
Share on other sites

Yes, this is one of the two main persistent issues with this.  Do you have a LCD top as well?  Or the standard version?  I am not sure there are any easy fixes with this.  Start a Support Ticket with Corsair as well.  They need to be logging the frequency of this issue.  

 

Unfortunately, this makes the AIO almost unusable in the meantime.  They 'alarm state' has been designed to block your access to the Commander Core, so you can't alter fan speeds, the pump, or change RGB values.  If you force update the firmware for the Commander Core, you may get 10-15 seconds of operation before the alarm state kicks back in.  That might be enough time to make sure things are set the way you want, but not something you should be doing every day.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...