Jump to content
Corsair Community

New 7000x included commander core hs and making troubles on my other hub / périph


Recommended Posts

Hello, I received and mounted this week my Corsair 7000 box, I unfortunately encountered a problem, the original XT controller detected my FAN1 in RGB but it did not appear in the cooling list, which made it impossible to adjust it, so I forced the update of the XT controller but it failed, and it was impossible to restart it I tried to change the internal usb port, same problem, but my node which is plugged on the usb connection of the XT commander is well detected. All the fans connected to the commander core XT do not turn either. I also changed the power supply slot of the commander but nothing happens. Moreover, all the devices that were connected to it have malfunctioned or are out of order! My 6 port corsair rgb hub only works on the first 3 ports, the original plate for 6 additional fans of the x7000 does not power anything anymore (even if I connect it to my functional commander PRO. If I connect the fans that were on the commander core when the problem occurred (for example on the fan port 4) the fans connected to port 1, 2 and 3 become uncontrollable.

And my power supply is now not detect on icue (she was connected on commander core when problem coming ..)
I am very unhappy because my product has only worked for two days, and moreover has created problems on my hub / corsair fan that I already had!

I also contact corsair support .. 

Setup

Ryzen 9 5500x

rtx3080

MSI 550 gaming plus

Power : RM1000i

If someone already know this issue or can help me i appreciate !

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
On 12/3/2021 at 3:04 AM, soruz_tv said:

Hello, I received and mounted this week my Corsair 7000 box, I unfortunately encountered a problem, the original XT controller detected my FAN1 in RGB but it did not appear in the cooling list, which made it impossible to adjust it, so I forced the update of the XT controller but it failed, and it was impossible to restart it I tried to change the internal usb port, same problem, but my node which is plugged on the usb connection of the XT commander is well detected. All the fans connected to the commander core XT do not turn either. I also changed the power supply slot of the commander but nothing happens. Moreover, all the devices that were connected to it have malfunctioned or are out of order! My 6 port corsair rgb hub only works on the first 3 ports, the original plate for 6 additional fans of the x7000 does not power anything anymore (even if I connect it to my functional commander PRO. If I connect the fans that were on the commander core when the problem occurred (for example on the fan port 4) the fans connected to port 1, 2 and 3 become uncontrollable.

And my power supply is now not detect on icue (she was connected on commander core when problem coming ..)
I am very unhappy because my product has only worked for two days, and moreover has created problems on my hub / corsair fan that I already had!

I also contact corsair support .. 

Setup

Ryzen 9 5500x

rtx3080

MSI 550 gaming plus

Power : RM1000i

If someone already know this issue or can help me i appreciate !

Hey soruz_tv, just wanting to know if you have any updates? I was following this thread so I wanted to check in. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...