Jump to content
Corsair Community

I cannot believe it was the keyboard causing the issues


Recommended Posts

Like a monkey with a typewriter, I have made Shakespeare. iCue has had a lot of issues for being on my i180 corsair computer. You'd think it would be smoother with more control but there's actually more features locked down that require other software to change like the fan curves because my SSDs were boiling. Anyways, the main issue with the comp is that sometimes it will turn back on right after shutdown for no reason. I tried everything from disabling fast startup to right before registry edits because that scares me. For shits and giggles ive always noticed the keyboard is the last light to turn off on the comp so i unplugged it before shutdown to see. It didn't turn back on. A fluke or a good day. This issue comes in waves like it turned back on 10 times in a row one night. I do it again the next night, no re startup. The next night, again doesn't flip back on. I can't believe a keyboard that doesn't have wake on sleep enabled was able to somehow hang up shutdown maybe through corsair to fail then reboot. I have recently also disabled plugins on iCue to see if i don't have to unplug it everynight. So, if you're having this issue, unplug that monkey!

Link to comment
Share on other sites

you can go in Bios and enable ErP in the energy savings options.

That should run the motherboard in a really minimalistic way when the computer is off (less than 1W). USB power delivery gets shut off, and also the motherboard lighting if there's any still running.

It should leave your keyboard, and the PC off 

  • Like 1
Link to comment
Share on other sites

On 11/29/2021 at 11:39 AM, LeDoyen said:

you can go in Bios and enable ErP in the energy savings options.

That should run the motherboard in a really minimalistic way when the computer is off (less than 1W). USB power delivery gets shut off, and also the motherboard lighting if there's any still running.

It should leave your keyboard, and the PC off 

I will try this tomorrow, thank your for the advice 

Link to comment
Share on other sites

On 11/29/2021 at 11:39 AM, LeDoyen said:

you can go in Bios and enable ErP in the energy savings options.

That should run the motherboard in a really minimalistic way when the computer is off (less than 1W). USB power delivery gets shut off, and also the motherboard lighting if there's any still running.

It should leave your keyboard, and the PC off 

Another one of the many options locked down by Corsair in the bios. Thanks Corsair for not letting me fix your mistakes!

Link to comment
Share on other sites

urgh!

well ErP is an european norm so maybe... well i don't see why it would be locked in other territories.

manufacturers send the same bios worldwide, so, no idea whjy that would be disabled. weeeeird

Link to comment
Share on other sites

  • 1 month later...
On 12/2/2021 at 4:20 PM, LeDoyen said:

urgh!

well ErP is an european norm so maybe... well i don't see why it would be locked in other territories.

manufacturers send the same bios worldwide, so, no idea whjy that would be disabled. weeeeird

ERP was enabled by default. All the power options given do not change how the keyboard tries to keep powered during shutdown. Should i just chuck this keyboard and get a new one?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...