Jump to content
Corsair Community

Mp600 strange issue


Frat
 Share

Recommended Posts

Hi guys, i was going to use my mp600 2tb on my playstation5. Before that i had to copy and move some files to mp600. When i tried to copy files larger than 50gb computer always restarted itself after a short time of freezing. I had windows 11 at that moment. Then i went back to windows 10 but had the same issue. I tried to secure erase mp600 via corsair ssd toolbox but i always got the error "unhandlend OS error". Finally i decided to install it in playstation 5. As you know when you turn the ps5 on , it says that it is going to format your ssd. At this process mp600 also make playstayion 5 shutdown. Same behaviour as it did while it is installed in the pc. 

 

So what can be the faulty part in the ssd? What are your comments?

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...