Jump to content
Corsair Community

Corsair RGB Pro Ram now showing in iCUE


velo
 Share

Recommended Posts

I have just completed a new build and my Corsair RGB Ram is not showing in the iQUE application.

I have MSI Carbon 550 Motherboard

4 x Corsair RGB Pro Ram.

Ram is working correctly (showing 64 Gigs in Windows) The LEDs are working but just can't customise as they are not in iQUE.

Any help appreciated.

 

Thanks

Link to comment
Share on other sites

In the bios use the search and search for ddr write.  It will be disabled.   You need to enable it to allow rgb to work

  • Like 1
Link to comment
Share on other sites

Use the search function "DRAM SPD WRITE"

It should be found disabled.  For Asus this is labeled as DRM SPD WRITE Disabled  True/False 

Link to comment
Share on other sites

While this is an issue on new DDR5 motherboards (as it was for the first DDR4 as well), that should not prevent cue from seeing the RAM on a B550. More common is Mystic Light (Dragon Center) fighting for control and locking up the access. What happens if you quit the MSI processes related to that, then quit and restart CUE?  You might also try turning off “enable plugins” and enable software from the games section at the bottom. 


What is the RAM type/model?

Edited by c-attack
Link to comment
Share on other sites

  • 2 weeks later...

@Leekay07

Sorry for the delay, I wasn't notified of responses. I have used the search function and looked for "SPD" or "Write" and can't find anything in the BIOS. I have looked at every menu option, it's odd.

@c-attack

Funnily enough I haven't even installed that yet as part of my new build. I wonder if that will make any difference?

The other thing is I can't use the suspend feature in Windows at the moment because the RGB lights on the Ram stay on and it's very bright. So every time I need to completely shut down my PC.

Link to comment
Share on other sites

Unfortunately SPD write enable is going to be in a different place for each motherboard manufacturer. Try searching for “MSI BIOS” and that to narrow the field. 
 

There is no genuine fix for RGB lighting in sleep mode. The RAM must retain power in sleep to hold the OS state and there isn’t a separate power source for RGB vs the rest of the module. This is a universal issue for all RGB/LED memory.
 

However, you can force it to be dark in HW Mode which will have the same effect in sleep mode.  Go to HW Lighting for the RAM and create a static black 0,0,0 effect. It will automatically save to the memory and stay dark any time cue is not running. 

Edited by c-attack
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...