Jump to content
Corsair Community

Corsair Void Elite RGB Wireless - static noise with sidetone on


Recommended Posts

Hello,
today my new Corsair Void Elite RGB Wireless from Amazon Warehouse arrived, I'm really pleased with the sound, the fit, the connectivity almost everything.
The microphone is rather quiet but nothing really concerning, but if i turn on sidetone and move the slider even a little above 10% volume i get a really noticeable static noise, when I turn it all the way up to 100%, where I can finally really hear my own voice the static is almost louder then quiet background music. I was wondering if anyone else was experiencing this problem, or if that is the reason that this otherwise totally perfect headset ended up in the warehouse and I just need to order a different one.
English is not my first language so please excuse the errors, that are in the text.
Thank you for your replys in advance!

Link to comment
Share on other sites

  • Corsair Employees

Hello g4mero_o

Please go to CONTROL PANEL / HARDWARE AND SOUND / POWER OPTIONS and then click on CHANGE PLAN SETTINGS (for your current default power plan). After that click on CHANGE ADVANCED POWER SETTINGS.

 

When new window opens, scroll down the list a bit until you hit USB SETTINGS. Click little square with plus in it, and then click another little square with plus next to USB SELECTIVE SUSPEND SETTING. Check the state of it, and make sure it's set to DISABLED.

 

See if that makes any difference. Hope this helps.

Link to comment
Share on other sites

Thank you very much for the response. I did what you suggested, but it sadly didnt change anything. 

A new headset arrived today and i tested it briefly:
The microphone is still pretty quiet (which is expected if you read any ratings), but no static noise under my voice anymore (unlike the last one). So I'm already pretty Happy.


But with sidetone on the other Hand, while my voice is slightly louder (so I dont need to turn up sidetone volume as much) and the static noise is quieter in generell, it's still nothing i really wanna keep turned on.. Because without sidetone there is 0 noise in this headset, which I'm really, really pleased with.
So is it normal behaviour that sidetone adds a litte static or does it still have to do something with my Setup??

I use a wifi-stick on the other side of the pc, could that cause problems maybe?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...