Jump to content
Corsair Community

replaced CoPro - settings gone


cbns
 Share

Recommended Posts

Commander Pro died on me a few years in. Replaced it today with a new one, but ALL of my settings for it are gone! Fan curves, Temp sensor names, RBG Lighting. All gone! Apparently they are NOT saved to the Profile, how extremely disappointing.

And it lists as "Commander Pro (1)" now in iCue.

How can I get my settings back? It must be a matter of renaming an ID in the config files, but I haven't been able to find it yet.

Please help!!!
THank you

Link to comment
Share on other sites

Okay, already found some of it. You have to replace the serial no. with the new one in \AppData\Roaming\Corsair\CUE4\cooling in the <key> value.


Man, this software is so notoriously bad. I don't know what you should be more ashamed of corsair, the fact that my copro only lasted a few years, or this.

 

Link to comment
Share on other sites

It needs to do that do users can add a second device into the system. The straight swap is problematic, but if you export profiles and re-import them it will reapply lighting, fan curves, etc. for those that don’t want to edit the config file. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...