Jump to content
Corsair Community

Automatic mute failure in void elite.


Recommended Posts

  • Corsair Employees

Hello Hersair,

Many similar issues on our wireless headsets can be solved by doing a simple soft reset. This will disconnect the battery from the headset, and then reconnect it. All you would need to do is:

 

  1. Please make sure your headset is unplugged.
  2. Make sure your void is powered On.
  3. Hold the Mute button on the headset down for about 15 seconds
  4. After holding the Mute button, hold the Power button until the Void turns on

 

Then try testing the headset. If it is still having issues, please contact us again for further troubleshooting.

Link to comment
Share on other sites

On 11/16/2021 at 9:40 AM, Corsair Blade said:

Hello Hersair,

Many similar issues on our wireless headsets can be solved by doing a simple soft reset. This will disconnect the battery from the headset, and then reconnect it. All you would need to do is:

 

  1. Please make sure your headset is unplugged.
  2. Make sure your void is powered On.
  3. Hold the Mute button on the headset down for about 15 seconds
  4. After holding the Mute button, hold the Power button until the Void turns on

 

Then try testing the headset. If it is still having issues, please contact us again for further troubleshooting.

It doesn't work even if I reset it.

Link to comment
Share on other sites

  • Corsair Employees

Hi Hersair,

Does the headset behave any differently if you try to do the mic-move-up mute when you DO NOT have iCUE running?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...