Jump to content
Corsair Community

iCUE 4 al iniciar se queda todo en rojo


Ric01
 Share

Recommended Posts

A partir de la versión iCUE 4.15.153 cuando se inicia el programa todos mis perifericos corsair se quedan en color Rojo , tengo que cerrarlo y volverlo a abrir para que funcione bien

Me pasa con la 4.16.187 y la ultima 4.17.244

 

Link to comment
Share on other sites

Me pasa lo mismo en otro PC con un i5 y una placa MSI , al iniciarse iCUE se quedan todos los perifericos corsair en rojo.

Hay que cerrarlo y volverlo a abrir para que funcione bien

Tiene pinta de ser un fallo del software ¿ Le pasa a alguien mas ?

Un saludo y gracias

 

Link to comment
Share on other sites

  • Corsair Employees

Hola,

Si fuera un fallo de software no estaria pasando asi en dos computadoras ya que si lo hiciera entonces estaria afectando a miles de usuarios. Por favor contacta a nuestro equipo con mas informacion para poder resolver el problema: support.corsair.com

-Art

Link to comment
Share on other sites

Buenas Tardes

Es que solo falla con esas 2 ultimas versiones de iCUE y en 2 PC distintos en los que nunca habia fallado , por eso pienso que pueda ser algo del programa 

He visto algun usuario mas comentando el mismo problema fuera del foro de corsair y sin respuesta

"Problema k95 Icue inicio windows | El Chapuzas Informático (elchapuzasinformatico.com)"

Me quedare con la que estoy 4.15.153 que no da problemas o probar con iCUE 3.38.61

Pero es muy raro 

Gracias y un saludo

Link to comment
Share on other sites

Mirando en el foro hay mas personas con este problema no soy el único 

JOSPER

Tengo problemas, al iniciar la pc cuando inicia el sw de icue todos mis perifericos corsair se quedan en color Rojo, aunque entre a la aplicación de icue ninguno de los perifericos cambian de color se quedan en rojo, esto pasa con el RGB de la alfombra MM700, con el soporte para auriculares Corsair Gaming ST100 RGB Premium, ratón Corsair Dark Core RGB Pro SE, teclado Corsair K100 RGB, Auriculares Corsair Virtuoso SE, los demas que estan conectados directamente Comander Pro funcionan bien, todos los abanicos ML 140 pro RGB y las Tiras LED RGB funcionan bien, para ser mas claro todos los componentes internos del CPU funcionan bien, pero los externos se quedan en color rojo.

roydac

Buenas, tengo un k95 rgb platinum y el problema es que si inicio icue en el arranque de windows se queda la iluminacion en rojo de todo el teclado y no puedo cambiarlo pero si cierro icue y vulvo abrirlo se carga bien el perfil de colores que tengo y si no lo inicio con windows y lo abro yo manualmente se carga bien el perfil, alguna solucion?

Txejos

Tengo el mismo problema. ¿Encontraste alguna solución?

 

 

Link to comment
Share on other sites

Me pasa igual que al usuario Josper se queda todo en rojo en mi caso teclado K65 Lux RGB , ratón Dark Core Pro SE y Auriculares Virtuoso XT.

Lo único que funciona bien es lo que esta conectado al Comander Pro que son 6 ventiladores LL120.

Con esto ya sabemos seguro que es el iCUE

Un saludo y gracias

Edited by Ric01
Link to comment
Share on other sites

  • Corsair Employees

No es el iCue en si, si no a todos les pasaria. Por favor contacten lo mas pronto posible a nuestro equipo de soporte tecnico para ver donde esta el problema con la configuracion o instalacion o compatibilidad con el sistema que esta causando esto: support.corsair.com

-Art

Link to comment
Share on other sites

  • 1 month later...
On 11/15/2021 at 5:01 PM, Ric01 said:

Mirando en el foro hay mas personas con este problema no soy el único 

JOSPER

Tengo problemas, al iniciar la pc cuando inicia el sw de icue todos mis perifericos corsair se quedan en color Rojo, aunque entre a la aplicación de icue ninguno de los perifericos cambian de color se quedan en rojo, esto pasa con el RGB de la alfombra MM700, con el soporte para auriculares Corsair Gaming ST100 RGB Premium, ratón Corsair Dark Core RGB Pro SE, teclado Corsair K100 RGB, Auriculares Corsair Virtuoso SE, los demas que estan conectados directamente Comander Pro funcionan bien, todos los abanicos ML 140 pro RGB y las Tiras LED RGB funcionan bien, para ser mas claro todos los componentes internos del CPU funcionan bien, pero los externos se quedan en color rojo.

roydac

Buenas, tengo un k95 rgb platinum y el problema es que si inicio icue en el arranque de windows se queda la iluminacion en rojo de todo el teclado y no puedo cambiarlo pero si cierro icue y vulvo abrirlo se carga bien el perfil de colores que tengo y si no lo inicio con windows y lo abro yo manualmente se carga bien el perfil, alguna solucion?

Txejos

Tengo el mismo problema. ¿Encontraste alguna solución?

 

 

Con mas de un mes desde el inicio de este hilo... vengo a comentar que compre un teclado k95 mk2 y presento el mismo problema que al iniciar el iCue este me manda todos mis periféricos corsair a color rojo...
alguna respuesta a esta "no falla del software" esperando q sea algo simple y no problemas del hardware del teclado que seria aun peor?

Link to comment
Share on other sites

Buenas tardes 

Déspues de muchas vueltas encontre el problema de los perifericos en color rojo en 2 PC que tengo , en mi caso el culpable es el software mystic light de MSI para controlar la iluminacion RGB desinstalándolo adios al problema.

Esperemos que en proximas actualizaciones MSI arregle el problema.

Un saludo y Feliz Año

Link to comment
Share on other sites

  • Corsair Employees
21 hours ago, ByNato said:

Con mas de un mes desde el inicio de este hilo... vengo a comentar que compre un teclado k95 mk2 y presento el mismo problema que al iniciar el iCue este me manda todos mis periféricos corsair a color rojo...
alguna respuesta a esta "no falla del software" esperando q sea algo simple y no problemas del hardware del teclado que seria aun peor?

Por favor contacta a nuestro equipo con mas informacion de tu sistema y version de icue: support.corsair.com

-Art

Link to comment
Share on other sites

  • Corsair Employees
3 hours ago, Ric01 said:

Buenas tardes 

Déspues de muchas vueltas encontre el problema de los perifericos en color rojo en 2 PC que tengo , en mi caso el culpable es el software mystic light de MSI para controlar la iluminacion RGB desinstalándolo adios al problema.

Esperemos que en proximas actualizaciones MSI arregle el problema.

Un saludo y Feliz Año

Que bien que se encontro el problema, si es una de las primeras recomendaciones asegurarse que no haya otro software instalado que controle o este monitoreando los LEDs u otros.

-Art

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...