Jump to content
Corsair Community

High Cpu usege


haloharry
 Share

Recommended Posts

My cpu is Ryzen 3700x
Edition    Windows 10 Pro
Version    21H1
OS build    19043.1320
Experience    Windows Feature Experience Pack 120.2212.3920.0


I should not even need to be reporting this, 
This is stupid, to the point it feels like it is Crypto mining.

image.thumb.png.974fbbb6384de9f57ae16860cf4eb819.png

Link to comment
Share on other sites

can i ask if you to have a look at your performance in the same windows and see if your processor speed has dropped as this was also occuring with min as well on a ryzen 3900x,same os build basically the same as yourself,it was causing my system to become completely unresponsive and this was the most recent version of icue the latest download i mean hopefully i know this might not sound right but hopefully we have the same kind of issue to narrow it down a bit as many others here on the forums are experiencing similar problems again with the most recent version of icue.

Is it also a random occurence as well,does a complete shutdown solve your issue as thats what i had to do rebooting wouldnt solve it for me.

It is as if icue loads at bios time somehow i dont really know about that.

Hopefully this helps and hopefully this gets resolved very soon by corsair.

Link to comment
Share on other sites

Something has gone wrong and is corrupted. You can a quick repair install from the Windows Apps list, but most likely you will need to do a full clean install and registry clean. See the directions below. Make sure you export profiles first. This will wipe all settings and data. 
 

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

Link to comment
Share on other sites

Thank you for your reply,but i can confirm i have actually taken the steps to another level by reinstalling windows 10 as well,so my os is a clean install also,the issue occurs only after installing the most recent version of icue.Hopefully corsair can get this resolved as there seems to be multiple issues with the most recent version,from fan speeds to temperatures as well,thank you once again for your reply and hopefully it all gets fixed by corsair in the end.

Link to comment
Share on other sites

At 98% of CPU's capacity this thread would be 20 pages long with flames erupting from the margins if this was inherent to the current version of CUE.  Obviously something is wrong and it is likely to be software related.  Turn on the debug logging feature in CUE settings and I would contact Corsair Support.  The most common issue is other RGB software becoming entangled with CUE.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...