Jump to content
Corsair Community

Corsair HS80 RGB Wireless Mic Feedback immer an


Recommended Posts

Hallo,

ich habe mir das HS80 Wireless gekauft und bin auch soweit √ľberzeugt. ūüėĀ¬†Aber auch wenn mir die Stimme sagt Mic Feedback off, ich h√∂re mich immer selbst.

Nur wenn ich das Mikrofon hochgeklappt habe ist das Feedback wirklich aus (und nat√ľrlich auch das gesamte Mikrofon). Erst dachte ich es liegt an Dolby Atmos. Aber auch nach der Deaktivierung bleibt das Problem. Auch wenn ich in iCue den "Nebenton" ausschalte √§ndert sich nichts.¬†iCue sowie das Headset haben die neusten Updates.

Gibt es eine M√∂glichkeit das Feedback komplett auszuschalten? Denn so ist das HS80 f√ľr mich leider nicht zu gebrauchen.¬†‚ėĻÔłŹ

HS80 Einstellungen.PNG

Link to comment
Share on other sites

  • Corsair Employees

Hey @ommlik, ich selber habe auch das HS80 und bin genauso wie total zufrieden. Allerdings tritt bei mir der Fehler nicht auf. Der Nebenton ist sowohl √ľber USB als auch im Wireless Mode ausgeschaltet und bleibt es auch, unabh√§ngig davon welche Position mein Mikrofon hat.

Daher vermute ich, dass entweder an einer Windows-Einstellung liegt oder das bei dir ein Programm deine iCUE Settings komplett ignoriert und seine eigenen Settings bevorzugt.

Windows Einstellungen (Win 10/11):

  • klicke auf die Suchleiste bzw. Lupe in der Taskleiste
  • tippe dort "Systemsteuerung" ein
  • rechts oben gibt es einen Punkt "Anzeige:"¬†
  • dort soll "Gro√üe Symbole" angezeigt werden
  • klicke nun auf Sound
  • du befindest dich nun im Reiter - "Wiedergabe"
  • suche dort dein Headset und klicke mit rechtsklick drauf und w√§hle "Als Standardkommunikationsger√§t festlegen" aus
  • wechsel nun zum Reiter - "Aufnahme"
  • suche dort dein Headset und klicke mit rechtsklick drauf und w√§hle "Als Standardkommunikationsger√§t festlegen" als auch "Als Standardger√§t ausw√§hlen" aus
  • bleib im Reiter - "Aufnahme" und doppelklicke auf dein Headset
  • nun √∂ffnen sich die Eigenschaften deines Kopfh√∂rermikrofons
  • wechsel zum Reiter - "Abh√∂ren" und √ľberpr√ľfe ob beim Punkt "Dieses Ger√§t als Wiedergabequelle verwenden" ein Haken gesetzt ist oder nicht.
  • Falls ein Haken zu sehen sein sollte, entferne den Haken und klicke auf √úbernehmen und dann auf OK (so soll es aussehen)
  • 1480858000_sichselbsthren.png.a44516a8bc3855bbbcfba97dfff8ce94.png
  • schlie√üe nun s√§mtlich ge√∂ffnete Fenster und √ľberpr√ľfe ob der Nebenton jetzt immer noch mit angeht

 

Ich hoffe damit konnte ich dir weiterhelfen

 

Gr√ľ√üe M.Jay

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...