Jump to content
Corsair Community

Corsair Virtuoso SE starts blasting my ears with audio


Recommended Posts

It seems that with certain audio files, some sort of software equalization is occurring that's causing my Virtuoso SE headphones to start blasting my ears.

I have a sure-fire way of recreating this effect: listening to the very beginning of Redbone by Childish Gambino.

I can hear the headphones increasing the volume during the quiet intro, and when the bass kicks in it just goes crazy.

It was funny the first time, but I can't listen to the song without pausing right after the bass kicks in. It seems that pausing resets the volume back to normal levels.

My actual system volume does not increase while this is happening, although any sound coming from my Virtuoso SEs at the time will be affected similarly (Discord, youtube videos, etc.).

Can anyone out there try to replicate this? I'm wondering if I just have a bad set of headphones.

 

Thanks,

KRNBBQMan

Link to comment
Share on other sites

On 5/13/2021 at 10:16 AM, aliex said:

iCUE: 4.10.273

 

Virtuoso RGB Wireless SE Firmware: 0.17.149

 

Virtuoso Dongle Firmware: 0.16.80

 

Multipoint is not working, no Firmware Update available for headset or dongle in iCUE.

 

Can someone please help?

i have the same firmware
Link to comment
Share on other sites

I can confirm this has happened to me way too many times since I bought the headphones in September. I found out why this is happening.

Reason: If you set a custom EQ where you got any of the sliders above +8 Db, it starts to blast your ears in the beginning when playing Redbone by Childish Gambino but resets when pausing/unpausing.

Fix: Do a EQ profile where none of the sliders go past +8 Db. 

I hope that helps for you. 

Corsair please fix the software or firmware that is causing this. 

This is my profile (temp until Corsair issue a fix) (This was taken from Linus Tech Tips forums and adjusted slightly):

image.png.8ac3c787ab349c0028ec43d0d7434172.png

  • Thanks 1
Link to comment
Share on other sites

@Harry3500 you absolute legend, using your EQ fixed this issue for me. This is definitely a problem that needs to be fixed by Corsair, but for now I'm going to use your EQ settings.

I can confirm that I no longer get my ears blasted off.

Thanks for the help with this annoying issue. I look forward to the day where Corsair fixes this.

All the best,

KRNBBQMan

Edit:

My EQ settings that caused the issue were set according to this guru3d article:
https://www.guru3d.com/articles-pages/corsair-virtuoso-rgb-wireless-se-headset-review,8.html

Definitely some +12db set, with multiple above +5db.
I don't think it's a hard limit of +8db, as I was still getting issues with +7db. I'd say a good bet is don't go higher than +5db in your EQ settings until Corsair gets this fixed.

Edited by KRNBBQMan
Adding more information
Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...