Jump to content
Corsair Community

USB device disconnecting and reconnecting issue...


Recommended Posts

Problem :
All of the internal and external usb device disconnect and reconnect at a time.But it happen randomly.i faced this issue 2 times within 15 days.My Pc 1yr old but i never face any issue since this one.when 2nd time this issue occured that day pc wont boot and showing Qr code - 78 but after couple of minutes it boot normally and all of my usb device disconnect and reconnect for couple of time,then everything perform normally.The problem occur randomly not everyday.

Internal usb device :

Corsair Commander pro ( usb 2.0)
NZXT usb hub ( Usb 2.0)

External usb device :

Basic keyboard (usb 2.0)
Gaming mouse ( usb 3.0)

My pc config :

Core i9 9900k
Z390 Aorus Master ( F10 BIOS)
Corsair Hx 1200i PSU
Windos 10 updated one.

Anyone can help why this happen ????
 

Link to comment
Share on other sites

  • 4 weeks later...
  • Corsair Employees
On 10/26/2021 at 10:31 PM, Mahfuzur Rahman said:

Problem :
All of the internal and external usb device disconnect and reconnect at a time.But it happen randomly.i faced this issue 2 times within 15 days.My Pc 1yr old but i never face any issue since this one.when 2nd time this issue occured that day pc wont boot and showing Qr code - 78 but after couple of minutes it boot normally and all of my usb device disconnect and reconnect for couple of time,then everything perform normally.The problem occur randomly not everyday.

Internal usb device :

Corsair Commander pro ( usb 2.0)
NZXT usb hub ( Usb 2.0)

External usb device :

Basic keyboard (usb 2.0)
Gaming mouse ( usb 3.0)

My pc config :

Core i9 9900k
Z390 Aorus Master ( F10 BIOS)
Corsair Hx 1200i PSU
Windos 10 updated one.

Anyone can help why this happen ????
 

Hey there, I've been seeing your posts on the forums - have you already sent in a ticket to support

Link to comment
Share on other sites

22 hours ago, Corsair Angie said:

Hey there, I've been seeing your posts on the forums - have you already sent in a ticket to support

No....

The problem is random and i do not know the issue...why it was happened .....

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
On 11/20/2021 at 11:06 AM, Mahfuzur Rahman said:

No....

The problem is random and i do not know the issue...why it was happened .....

No worries! So Mahfuzur, definitely go ahead and send a ticket to support. Take pictures/videos of your issue to help describe your issue to support. You may also post videos/images of your issue here to get more eyes on it and see if anyone on the forums can help. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...