Jump to content
Corsair Community

H115i, USB, USB Disconnect, Disconnect


Recommended Posts

Hello all I'm new on this forum

I having a problem with my AIO i think the USB Disconnects and reconnect again. When the disconnect happens the fans drops to 0 RPM, and when it has reconnected the fans continues on my custom fan profile at 800RPM. The Firmware on the AIO is v1.01.32 and I'm running iCUE v 4.16.194.

I want to add that I'm on an AMD Ryzen 7 3800X with Chipset B550 System and I'm aware of the of the USB disconnect problem, but it seems only to be happening with my H115i, and Asus writes on (BIOS v2006 - Fix USB connectivity issue) I'm on a way newer BIOS.

I'm one the newest BIOS (v2423) from ASUS and the newest Chipset Drivers from AMD as of now 25-10-2021.

It won't let me attach the error.log file, so i have posted the contents below:

System.Runtime.InteropServices.COMException (0x800706BA): The RPC server is unavailable. (Exception from HRESULT: 0x800706BA)
   at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
   at System.Management.SinkForEventQuery.Cancel()
   at System.Management.ManagementEventWatcher.Stop()
   at CorsairLink4.Common.Shared.PowerManagementWatcher.Dispose(Boolean disposing)

2021-10-24 15:43:20.8277 | 42 | 4.16.0.3 | PowerManagementWatcher | ->
System.Runtime.InteropServices.COMException (0x800706BE): The remote procedure call failed. (Exception from HRESULT: 0x800706BE)
   at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
   at System.Management.SinkForEventQuery.Cancel()
   at System.Management.ManagementEventWatcher.Stop()
   at CorsairLink4.Common.Shared.PowerManagementWatcher.Dispose(Boolean disposing)

2021-10-25 22:54:26.4041 | 38 | 4.16.0.3 | PowerManagementWatcher | ->
System.Runtime.InteropServices.COMException (0x800706BE): The remote procedure call failed. (Exception from HRESULT: 0x800706BE)
   at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
   at System.Management.SinkForEventQuery.Cancel()
   at System.Management.ManagementEventWatcher.Stop()
   at CorsairLink4.Common.Shared.PowerManagementWatcher.Dispose(Boolean disposing)

2021-10-25 23:14:14.9071 | 28 | 4.16.0.3 | PowerManagementWatcher | ->
System.Runtime.InteropServices.COMException (0x800706BA): The RPC server is unavailable. (Exception from HRESULT: 0x800706BA)
   at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
   at System.Management.SinkForEventQuery.Cancel()
   at System.Management.ManagementEventWatcher.Stop()
   at CorsairLink4.Common.Shared.PowerManagementWatcher.Dispose(Boolean disposing)

 

Link to comment
Share on other sites

When the usb disconnects you loose the data stream from device to program so I am not surprised it reads zero or freezes at the last known data. However, if the fans actually stop spinning that is an interesting consequence and not usually reported. The AMD issue only affects the internal usb headers. No one has this issue with KBs or mice plugged in the back. The low voltage from the board seems to affect some devices more than others. Commander Pros and Platinum coolers are the most common victims. So if your “H115i” is really a H115i Platinum this does not surprise me. Even if it’s one of the other H115i types, the most sure solution is to get a powered usb hub, even if it’s just for one device.
 

Is this a new issue on an old device or did you just get the H115i?

Link to comment
Share on other sites

Hello c-attack

The model I have is the H115i RGB Pro XT. I thought this issue was related to the AMD USB issue, but i have found out it is not, and i have found what is causing the problem. I run AIDA64 with the Sensor panel on another display (5Inch 800x480 Resolution) If i go into Preferences - Stability and uncheck Corsair AXi Sensor, Corsair HXi/RMi sensor, Corsair Hydro Platinum sensor and Corsair Link sensor the problem goes away, but then I'm not able to get things like Fan RPM's and Water Temp and so on, on my Sensor Panel which is a bummer for me, as it completes my PC Build 😞

 

PS: Sorry for the late reply, but my PSU decided to break, so I have bought a Corsair RM850x v2 PSU and replaced it with my old Cooler Master Silent Pro Gold 1000W PSU. It is 10 years old now, so it has had a good run that PSU 😄 haha

Link to comment
Share on other sites

  • 2 weeks later...

This is a very old issue that predates CUE 3 or 4 and there is unlikely to be a  change.  You may be able to find a direct response in the AIDA forums from Fiery.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...