Jump to content
Corsair Community

Disabling a device in ICUE


Shmoopey
 Share

Recommended Posts

So I have bought a Scimitar Elite and was very disappointed when I tested it out, I set everything up in ICUE and realized that my windows mouse setting have been completely changed by ICUE and the scimitar had jittering when moving. After that I packed it up and was about to send it back but I wanted to try the mouse without ICUE and it turns out that it works perfectly without the jitter, so I'm wondering if there's a way to have ICUE running but without interacting with the mouse? I don't know what its doing to cause but its completely unusable and I still want to have ICUE for macros that I use on my keyboard.

Link to comment
Share on other sites

Go into CUE and check the Device Settings tab for the mouse.  In CUE 4 the pointer speed keeps getting set to max and Enhance Pointer Precision is turned on by default.  You most likely want Pointer Precision off if you don't normally use it and pull the dial back to the middle on Pointer Speed.    

 

There is no normal way to exclude a device from the CUE program while it is running.  

Edited by c-attack
Link to comment
Share on other sites

Pointer precision is disabled but it still feels like the mouse is being dragged like some kind of smoothing is enabled, it goes away when ICUE is closed down. I'm comparing to my Deathadder v2 which feels nice and responsive where the Scimitar feels slower even though I have them both on the same DPI.

Link to comment
Share on other sites

Try running the surface calibration and see if it calms down.  As you said, if the problems drops off when you quit CUE, then something isn't quite lined up right in the software.  

Link to comment
Share on other sites

  • Corsair Employees

Check your DPI settings on your Scimitar also. Sounds like the hardware DPI is set to a different value compared to the software DPI setting, which could explain the difference in feel when you close the iCUE software.

Link to comment
Share on other sites

24 minutes ago, Corsair Notepad said:

Check your DPI settings on your Scimitar also. Sounds like the hardware DPI is set to a different value compared to the software DPI setting, which could explain the difference in feel when you close the iCUE software.

There is no hardware DPI? There is only 1 option for the DPI and I assume the presets are for hardware and software.

Link to comment
Share on other sites

  • Corsair Employees

 

15 hours ago, Shmoopey said:

There is no hardware DPI? There is only 1 option for the DPI and I assume the presets are for hardware and software.

The Scimitar Elite mouse does indeed have Hardware DPI settings and I have provided a screenshot below of those settings. The HW DPI Mode 1/2/3 are what controls the DPI of the mouse when the iCUE software is closed. 

 

image.thumb.png.c01e2d1b7bb0181eef8751a2ecbbb8bb.png

Link to comment
Share on other sites

2 hours ago, Corsair Notepad said:

 

The Scimitar Elite mouse does indeed have Hardware DPI settings and I have provided a screenshot below of those settings. The HW DPI Mode 1/2/3 are what controls the DPI of the mouse when the iCUE software is closed. 

 

image.thumb.png.c01e2d1b7bb0181eef8751a2ecbbb8bb.png

What if I just have 1 default preset, will that not be used for software and hardware?

Link to comment
Share on other sites

No. There is a value already written to the device memory. If you want to change that, you need to use the hardware profile tool (HW DPI Mode) to save a new dpi to the mouse. 

Edited by c-attack
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...