Jump to content
Corsair Community

Rma Request


Recommended Posts

I keep getting errors on test 5 with with both sticks on memtest86. I Have tried both sticks at once and each individual on two machines. Using recomended timings (2.5-3-3-6). I have tried all different voltages all yielding same result on both machines. running at 200mhz

 

 

Troubled ram: twinx1024-3200c2pro v2.1

 

Machine #1

Abit Nf7-s2

xp 2500+ stock speeds

ASPIRE ATX 520W Power Supply

ATI X800PRO

 

Machine #2

Asus a7n8x Deluxe

xp 2600 stock speeds

Antec 400watt power supply

XFX Geforce4 MX4000 pci card

 

TIA :biggrin:

Link to comment
Share on other sites

  • Corsair Employees

Please try these settings and test the system with http://www.memtest.org.

CPU Freq: 166 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

You will have to run the memory in sync with your CPU or it will cause a bottelneck in the chipset and may not be stable.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...