Jump to content
Corsair Community

EQ isn't working


Wayne Reed
 Share

Recommended Posts

VOID wireless. W7  It all works OK except the EQ in iCUE.

Switching between the 5 default presets makes zero difference in sound.

I made a new preset. Makes no difference where any of the sliders are. The sound stays the same. Literally.  I can have the 1st 3 bass sliders all the way up and the rest (mids and highs) all the way down.  Sounds the same if the 3 bass sliders are all the way down and the rest all the way up. (Not that I'd ever actually set the sliders like that.)

Something isn't letting iCUE know I'm adjusting, or switching between EQ presets. Actually iCUE just isn't controlling the sound.  I've tried reinstalling, updating everything, reset all defaults, switched between Dolby and stereo. NOTE: I have the mic turned off. No need of it. But it doesn't help turning the mic on.

When I first got the headset a year or so ago, it worked fine. Other than a couple updates, nothing has changed.

I don't use the headset for gaming. I'm not a gamer. I use them when sequencing/making backing tracks, watching movies etc.  I need to be able to adjust the EQ because I'm 72, with some hearing loss, and I can't understand what people are saying when watching movies. The music is always louder than the voices, and I need to EQ out some low end and bring out the voices.

Any help would be great! TIA!

PS: I bought them because my son has the same set. He's a gamer. Recommended them. His EQ works fine. He looked my set up over and doesn't see anything obvious.

Link to comment
Share on other sites

Thanks for the help. But it didn't work. That said, I might not have done as you suggested.  Under device manager I uninstalled the Corsair VOID Wireless drivers. I found nothing named iCUE anywhere. Did not find programs & features. (W7?) Nor a modify/repair button/link. So I only updated the Corsair drivers after uninstalling and rebooting. When the boot up finished I got a prompt saying the newest drivers were successfully installed. Going back to iCUE, the issue hasn't changed.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...