Jump to content
Corsair Community

Problème watercooling H100i


Gunshy
 Share

Recommended Posts

Bonjour,

J'ai un problème avec mon watercooling H100i, quand je lance le logiciel icue aucun problème liquide à 30/32° mais quand j'allume les leds des 2 ventilateurs du watercooling la température monte direct à 37/41° et les ventilateurs tourne à 2500 rpm pendant plusieurs minutes ils vont redescendre et rebelote température qui remonte 37/41° ventilateurs à fond et ainsi de suite sans s'arrêter.

 

Par contre si j’éteins les leds des 2 ventilateurs, la température du liquide redescend tout de suite 30/33° si j'allume les leds des 2 ventilateurs le liquide monte en température tout de suite c'est infernal. Sa le fait que avec le watercooling, j'ai même essayer plusieurs versions de icue toujours pareil donc j'aurais besoin d'aide.

 

Personnellement je pense à un problème, matériel du watercooling car c'est pas normal que des que j'allume les leds des 2 ventilateurs sa monte direct en température et les ventilateurs tourne à fond sans raison des que j'éteins les leds la température redescend de suite et les ventilateurs redescende aussi pourtant la température dans le logement est normal il fait pas 35°. Si le logiciel icue lancer, et les leds des 2 ventilateurs du watercooling éteint aucun problème température stable 30/32° et à aucun moment les ventilateurs tourne à à fond ou autres tester sur une journée complète.

Donc la y à un gros problème, des que j'ai le malheur d'allumer les leds des 2 ventilateurs h100i ?

Link to comment
Share on other sites

Bonjour,

Bon j'ai trouver enfin mon problème, de mon watercooling H100i se platinium et c'était bien un problème plus au moins matériel. J'ai ouvert mon boitier j'ai regarder que tout était bien brancher c'était ok, et j'ai vue certains câble, que ce soit la pompe ou les ventilateurs était légèrement tordu vraiment pas grand chose pourtant et je l'ai est remis comme j'ai pu.

 

Et bizarrement j'ai retrouver des valeurs, normalement le liquide de la pompe ne monte plus à 41° et les 2 ventilateurs en tourne plus à fond 2500 rpm j'aurais jamais penser que cela venait des câbles légèrement tordu comme quoi. Le liquide est à 31.90° et les 2 ventilateurs tourne à 500 rpm, c'est comme même mieux je peux enfin allumé mes ventilateurs sans problème et profité du RGB. Si sa persiste je le renverrais au SAV par sécurité car il est encore garantie.

Donc si sa peux servir à certains, attention que le câblage de votre watercooling les câbles ne soit pas tordu sa peut créé des problèmes comme moi et ont cherche ailleurs.

H100i.PNG

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Si vous configurez l'éclairage matériel de votre watercooling (Pompe + ventilateur) et que vous désactiver iCUE, la vitesse de ventilation augmente elle aussi ?

Si elle n'augment pas, il s'agit donc que l'utilisation d'effet RGB via iCUE engendre une augmentation de l'utilisation de votre processeur, certain effet sont plus gourmand que d'autre, cette augmentation impact donc la température de votre processeur et donc la ventilation.

Si la température de votre processeur reste correcte voir basse, vous pouvez envisager de créer votre propre courbe de ventilation en fonction de la température de celui-ci.

 

Link to comment
Share on other sites

Bonjour,

Si je configure l'éclairage de mon watercooling > Pompe+ventilateur et que je ferme ICUE, la vitesse des ventilateurs reste à fond ou élevé sans raison je suis juste sur le bureau Windows sans rien faire.

Comme je l'ai dis j'ai remis, les câbles du watercooling et ventilateurs qui était très légèrement tordu rien d’alarmant pourtant devait provoquer un faut contacte je suppose et faire chauffer le liquide à une température élevé 37/41° et les ventilateurs tourner quasi à fond.

Depuis que j'ai remis les câbles, le plus droit possible plus aucun problème à signaler je peux allumer mes 2 ventilateurs de mon watercooling sans que sa chauffe comme avant et que les ventilateurs tourne à fond sans raison. Apparemment sa à solutionner mon problème à voir sur la durée.

Mon processeur sur Windows 10, sur le bureau est à 33/35° et en jeux je dirais celons les jeux 48/50° ce qui super je pense laisser comme sa comme la température est bonne.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...