Jump to content
Corsair Community

iCUE 4.16.194


almo2001
 Share

Recommended Posts

Hi!

I've had this setup for my QL120 fans for a year or so. The recent update makes the Heartbeat one show random colors, and it operates at high speed.

If I save that heartbeat to Lighting Library and bring it back, it works. Until I restart the computer, then it goes back to being broken.

I'm just really hoping I don't have to redo all of my games' lighting profiles. That would take me a while. I've already done the usual troubleshooting steps... restarting, reinstalling iCUE, etc.

1.png

2.png

3.jpg

Edited by almo2001
Link to comment
Share on other sites

Someone else mentioned this as well.  I can't replicate the shift to random colors, but it definitely does jump to max speed on CUE restart while still showing the slider at the slowest mark.  They'll need to take a look at this.  

Link to comment
Share on other sites

I tried recreating a new layer with two whites and slow for Heartbeat, and upon restart I'm getting fast/random colors again.

Link to comment
Share on other sites

I get the speed boost every time as well. I need to check the other presets. I have been using a lot of custom waves lately. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...