Jump to content
Corsair Community

Harpoon RGB Wireless mouse cannot be detected on CORSAIR iCUE macOS v3.38.61 running on macOS Big Sur version 11.6


Joseph Tan
 Share

Recommended Posts

Dear Support,

Recently, my MacBook Pro (Retina, 15 inch Late 2013) is not able to detect my Harpoon RGB Wireless mouse running the latest mouse firmware and CORSAIR iCUE software. It used to be working perfectly which I can perform firmware update, change DPI setting and RGB colour setting. The CORSAIR iCUE macOS software is version 3.38.61 and my macOS Big Sur is version 11.6. I tried everything from uninstalling the CORSAIR iCUE macOS software, restart the computer and reinstalling it again.I also tried hard reset the mouse but still cannot be detected. Is there a compatibility issue somewhere? The mouse is still working in wired, bluetooth and 2.4 Ghz wireless mode though. Kindly advise. Thank you. 

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...