Jump to content
Corsair Community

Corsair Strafe keyboard and Glaive mouse stuck with Static Red


t3hbutt3rs
 Share

Recommended Posts

I've had this issue in the past, but can't recall what I had done to fix it. Well I recently did a clean install to Windows 11, and its doing it again. I've spent a few hours trying to get rid of it, and I've had 0 luck. They rainbow effect works great when iCue launches upon a Windows login, but as soon as I log off, Windows is booting, etc,  the keyboard is back to the static red, with white WASD and arrow keys. The mouse is yellow. I've tried iCue 4, not luck. Went back to iCue 3, that didn't work. Reset the keyboard and mouse, cleared and overwrote the HW mouse profile with a "black" static color. Found another topic saying to disable the SDK in settings, still nothing. I'm at a total loss. Any help is greatly appreciated, thank you.

EDIT: I've been able to remove the yellow on the mouse by setting it to "static black" under hardware lighting, but the keyboard does not show hardware lighting option in iCue, only "lighting effects". Still at a crossroads with the keyboard.

Cheers.

Link to comment
Share on other sites

After tinkering more, I figured it out! There's a small memory card after you select the keyboard, profile, 3 lines. I squared it in green. This let me save a "black static" profile to my keyboard so its no longer red and yellow.

Hope this helps someone in the future

Untitled.png

Link to comment
Share on other sites

PS, this is only for v3 of iCue. I can't figure out how to  do this in v4. If anyone knows, please comment so I can update my software. Thank you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...