Jump to content
Corsair Community

Corsair iCUE 400x Case RGB issue


Recommended Posts

Hello everyone,

a week ago I bought a Corsair iCUE 400x case with three pre-installed RGB fans. 
I also bought a Corsair iCUE SP120 RGB Elite fan for the back of the case. 
I connected all the RGB modules to the built-in Lighting Node. But the RGB on the rear fan (Corsair iCUE SP120 RGB Elite) is not working.
My question is, what models of RGB Fans are pre-installed in the iCUE x400? Which fan do I need to order to work with the three pre-installed ones?

p.s. I apologize in advance for my English, translated via google.
Edited by BurlesQue
Link to comment
Share on other sites

10 hours ago, Corsair Elito said:

Hi,

 

They are SP RGB Elite Fans, does the it show up in iCUE. How do you have the fan connect?

Which version of iCUE are you using?

Hey,

I use the lighting node (not pro) wich was included in the the case to connect.
The first three fans that were included in the kit were connected to the first three connectors. When I connect the purchased fan to the fourth plug, it does not work. If I disconnect all the three fans that were included in the kit and insert the one purchased for the first connector in their place, then it works.
I am using an newest version of iCUE 4.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...