Jump to content
Corsair Community

USB cable not detected


Recommended Posts

Hello

I have had a Void elite wireless headset for a few months, I installed the drivers so far no problem. The ICUE software tells me that I need to update the firmaware, so I follow the 3 steps. But unfortunately, the software tells me that I must connect the USB cable or it is beautiful and well connected. I tried to change the cable, still the same problem, I also tried a lot of things that friends have me who also have this headset;

Wishing you a good end of the day

Link to comment
Share on other sites

Have the same problem, just for my Dark core SE mouse.

The mouse worked fine until a message for firmware update poped up. then the usb stop working. When wireless it works fine and says no firmware update needed. Now it wont even register when wired.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...